Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet browser problems


  • Please log in to reply
3 replies to this topic

#1 bryan123456789

bryan123456789

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:03 PM

Posted 29 September 2012 - 05:49 PM

Hi all, for some reason i turnt my computer on today and IE and FF and google chrome is acting weird. Some pages load some dont. I reinstalled google chrome but also i think i accidentally deleted/lost my bookmarks. Some pages (i think this is in Google chrome and/or FF) something with DNS server or something. And i know its not my router.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:03 AM

Posted 29 September 2012 - 07:58 PM

Hi bryan --
Without a look at something it is a bit hard to figure out
First open I.E > Go >Tools > Internet Options > Connections > LAN Settings - Make sure the only box ticked is Automatically Detect Settings, then click OK > OK

Next >Please download MiniToolBox, save it to your desktop and run it.

Checkmark the following boxes:
•Flush DNS
•Report IE Proxy Settings
•Reset IE Proxy Settings
•Report FF Proxy Settings
•Reset FF Proxy Settings
•List content of Hosts
•List IP configuration
•List last 10 Event Viewer log
•List Installed Programs
List Devices (Problem Only)
•List Users, Partitions and Memory size.
•List Minidump Files

Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.
Note : Make sure Firefox is closed when you Reset FF Proxy Settings -

Thank You -

#3 bryan123456789

bryan123456789
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:03 PM

Posted 29 September 2012 - 08:21 PM

MiniToolBox by Farbar Version: 23-07-2012
Ran by Bryan R (administrator) on 29-09-2012 at 21:13:42
Microsoft Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.

========================= FF Proxy Settings: ==============================

"network.proxy.type", 0

"Reset FF Proxy Settings": Firefox Proxy settings were reset.

========================= Hosts content: =================================


127.0.0.1 www.007guard.com
127.0.0.1 007guard.com
127.0.0.1 008i.com
127.0.0.1 www.008k.com
127.0.0.1 008k.com
127.0.0.1 www.00hq.com
127.0.0.1 00hq.com
127.0.0.1 010402.com
127.0.0.1 www.032439.com
127.0.0.1 032439.com
127.0.0.1 www.0scan.com
127.0.0.1 0scan.com
127.0.0.1 1000gratisproben.com
127.0.0.1 www.1000gratisproben.com
127.0.0.1 1001namen.com
127.0.0.1 www.1001namen.com
127.0.0.1 100888290cs.com
127.0.0.1 www.100888290cs.com
127.0.0.1 www.100sexlinks.com

There are 15175 more lines starting with "127.0.0.1"

========================= IP Configuration: ================================

Atheros AR5B95 Wireless Network Adapter = Wireless Network Connection (Connected)
Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20) = Local Area Connection (Media disconnected)
Microsoft Virtual WiFi Miniport Adapter = Wireless Network Connection 2 (Media disconnected)

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:03 AM

Posted 30 September 2012 - 05:57 PM

Hi -
Only half of the post was left ?? The following items are all there are -
•Flush DNS
•Report IE Proxy Settings
•Reset IE Proxy Settings
•Report FF Proxy Settings
•Reset FF Proxy Settings
•List content of Hosts
•List IP configuration << About quarter of this is there .....

There are no errors, programs, devices, users, memory etc listed in the report ? I know that Hosts content takes a while to run, but please add the rest.
Did you not tick them, or just not wait for the report to finish ??
Did you also check the LAN Settings ??

Please re-run the program and post the full result.txt as it appears -

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users