Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how to stop browsers all auto logging in


  • Please log in to reply
4 replies to this topic

#1 joohoo340

joohoo340

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 28 September 2012 - 11:06 AM

I have two browser on my computer, Chrome and IE. I have an issue where whem I go to a website that allows a log in my broswer will fill it in and attempt to log in. If this is an incorrect log in it will attempt again and again until my account gets locked out.

So if I go to xyz.com the page loads and then I get redirected to the login page with my credentials auto filled in. It then automatically tries to log in.

I have tried to clear all browsing history in both Chrome and IE and even tried to uninstall/reinstall chrome and I still have the same issue.

I am running Win 7 x64 Pro and everything is updated in both windows and web browsers.

Does anyone know what is going on with my browsers and how to stop this becauseI can't even get to the main page because it keeps redirecting me.

Thank you in advance.

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:06:54 AM

Posted 28 September 2012 - 11:29 AM

Any chance you have at one time installed LastPass or similar plugin/ addon?
How to Remove AutoLogin From LastPass | eHow.com

Which browser is the default browser?
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 joohoo340

joohoo340
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 28 September 2012 - 12:30 PM

I do not have a one time install thing installed.

Right now I have IE as my default browser.

#4 buddy215

buddy215

  • Moderator
  • 13,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:06:54 AM

Posted 28 September 2012 - 02:56 PM

Check your IE browser addons for anything that you do not recognize or are not certain
as to what they are. Either do a search for the addon or ask here.

Check to see if you have or have not disabled AutoComplete in IE.
How to disable or enable Internet Explorer's AutoComplete.

Disable Internet Browser Add-ons/Plug-ins - Internet Explorer | Yahoo! Customer Care Troubleshooting Help
Disable Internet Explorer 8.0 add-ons:
1. Click "Tools" and select "Internet Options".
2. Click the "Advanced" tab on the right.
3. Under "Browsing", remove the "Enable third-party browser extensions" check box.
4. Click "OK" and close out of all instances of Internet Explorer.
5. Relaunch Internet Explorer.

Check the extensions and plugins in Chrome.
Manage your extensions - Google Chrome Help

Always a possibility that malware is involved. Though I do not know of any that do what you describe.
Have you scanned for malware? If so, with what programs?

How To Disable Individual Plug-ins in Google Chrome
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:54 AM

Posted 28 September 2012 - 06:06 PM

You mentioned clearing browsing history in IE. Did you also delete AutoComplete history?

In IE, open up Internet Options/Content tab.

Next click Settings under AutoComplete.

Make sure Form Data is checked, then delete.

You can also disable AutoComplete by unchecking User names and passwords on forms. Click OK.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users