Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DVD and CD Drives


  • Please log in to reply
3 replies to this topic

#1 1judi

1judi

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 28 September 2012 - 06:20 AM

DVD and CD don't aren't available in 'My Computer'.

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,568 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:15 PM

Posted 28 September 2012 - 06:50 AM

1. Uninstall the drive through Device Manager.
Restart computer. The drive will be automatically reinstalled.
or...
2. Delete Upper & Lower Filters http://support.microsoft.com/kb/982116
Restart computer.
or...
3. Download, and run Restore Missing CD Drive patch
Double click on cdgone.zip to unzip it.
Right click on cdgone.reg, click Merge.
Accept registry merge.
Restart computer.
or...
4. Go to Device Manager, click a "+" sign next to IDE ATA/ATAPI Controllers.
You'll see two items:
- ATA Channel0 (or Primary Channel)
- ATA Channel1 (or Secondary Channel)
Right click on each of them, and click Uninstall. Confirm.
Restart Windows. They'll be automatically reinstalled.

#3 1judi

1judi
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 28 September 2012 - 10:44 AM

I found them to both be disabled. Possibly from an earlier cleaning where I was advised to run defogger?
I enabled them and now they are fine.
Thank you so much.

#4 Allan

Allan

  • BC Advisor
  • 8,568 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:15 PM

Posted 28 September 2012 - 11:33 AM

Glad you got it sorted out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users