Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error message


  • Please log in to reply
7 replies to this topic

#1 ptts17

ptts17

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:scotland
  • Local time:09:05 PM

Posted 28 September 2012 - 06:18 AM

Could someone please tell me what this means and what I have to do to correct it! <windows root>\system32\ntoskrnl.exe. my grandson cant get his computer fired up??? :lmao:
J.F.PITTS

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:05 PM

Posted 28 September 2012 - 06:51 AM

http://www.computerhope.com/issues/ch000646.htm

#3 ptts17

ptts17
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:scotland
  • Local time:09:05 PM

Posted 28 September 2012 - 07:10 AM

Hi thanks for the info but it is a restore cd my grandson has where do I go from here! as you will no by now neither of us are whiz kids at this!! cheers
J.F.PITTS

#4 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:05 PM

Posted 28 September 2012 - 10:46 AM

Well, if you don't have an XP cd and we can't straighten this out easily, you may be relegated to restoring the system to "as shipped" state.

Can you boot to safe mode?

#5 ptts17

ptts17
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:scotland
  • Local time:09:05 PM

Posted 29 September 2012 - 04:13 AM

I have tried the restore CD that came with the m/c and was successful,but for the life of me cant get Microsoft to activate they keep telling me aload of crap and it is the correct code! even tried my old xp pro on it which it has accepted before they just give you an activation number automaticaly now!So I guess no activation no compu.?????
J.F.PITTS

#6 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:05 PM

Posted 29 September 2012 - 05:54 AM

Sorry, but activation is between you and Microsoft. If you think you are right and they are wrong you should call them.

#7 ptts17

ptts17
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:scotland
  • Local time:09:05 PM

Posted 29 September 2012 - 08:55 AM

OK! will see what I can do,and thanks for the help much appreciated :thumbup2:
J.F.PITTS

#8 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:04:05 PM

Posted 29 September 2012 - 12:32 PM

FWIW: You may not be able to activate until most, if not all, service packs are installed.

Regards,
Brooks



 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users