Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD when starting computer: %hs is missing.


  • Please log in to reply
4 replies to this topic

#1 captain19

captain19

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 26 September 2012 - 09:48 AM

Hey all, I have a Macbook Pro and I'm running Windows 7 through Bootcamp. Everytime I try to start my computer a BSOD appears after the window logo with "STOP: C0000135 The program canít start because %hs is missing. Try reinstalling the program to fix this problem." I have tried booting through safe mode and all the modes listed when pressing F8 when starting the computer. None of the boot properly. All I get is a BSOD and computer shuts off and restarts. Please help me fix this problem.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:03 AM

Posted 26 September 2012 - 04:41 PM

Hello and Welcome -
The messages and problems you describe can occur when AVG Antivirus was / has been installed - See below from Windows7 forum -
A 'heads up' posted here: http://www.sevenforums.com/system-se...oblematic.html
An alternate list of a few Antivirus programs - Be sure to only install one.

Microsoft Security Essentials (what I currently use)
Avira AntiVir
avast!
AVG Do not use this link if you are having AVG problems -

This can be added to with Malwarebytes Anti-Malware Free and SuperantiSpyware Free or in pro / active versions -

Hope this helps -

#3 captain19

captain19
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 27 September 2012 - 08:18 AM

Hello, I don't have AVG installed on my computer. So that rules out that.

#4 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:03 PM

Posted 27 September 2012 - 10:24 AM

Hi captain19,

In Googling STOP: C0000135 The program can't start because %hs is missing, there are the AVG links as described by noknojon, but there appear to be many other links describing malware infection associated with that error message.

One suggestion would be to post in the Bleeping Computer, Am I Infected Forum, just to rule out that possiblity. Follow the forum instructions and post a link to this topic.

Regards,
Brooks



 


#5 captain19

captain19
  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Local time:05:03 PM

Posted 27 September 2012 - 11:03 AM

Thank you. I will try that. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users