Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

not another ubuntu sound issue


  • Please log in to reply
2 replies to this topic

#1 attak sekwence

attak sekwence

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:phoenix, AZ
  • Local time:06:35 AM

Posted 25 September 2012 - 05:47 PM

Just installed ubuntu 12.04 LTS on an old laptop and right out of the installation my sound was working. after running the command sudo apt-get upgrade now i have no sound.

i tried
command: killall pulseaudio
sound settings---> output ---> made sure nothing was muted and my sound card was shown
checked alsamixer master volume is up and nothing is muted
and the following commands
sudo add-apt-repository ppa:ubuntu-audio-dev
sudo apt-get update
sudo apt-get dist-upgrade

and still no sound my earch continues i'll post up anything else i try

Dell Inspiron e1405 Specs:

Processor: Intel Yonah Core Duo T2300 (1.66 GHz/2MB L2 Cache)
OS: ubuntu 12.04 LTS
Hard Drive: 80 GB SATA @ 5400RPM (manufactured by Hitachi)
Screen: 14.1" WXGA+ UltaSharp Widescreen with TrueLife (1440 x 900)
Graphics: Intel Graphics Media Accelerator 950
RAM: 2.0GB DDR2 SDRAM
Optical Drive: 24x CD-RW/DVD-ROM
Wireless: Dell 1390 Mini Card 802.11 b/g (54 Mbps)
Sound: Sigmatel 9200 on-board audio

BC AdBot (Login to Remove)

 


#2 attak sekwence

attak sekwence
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:phoenix, AZ
  • Local time:06:35 AM

Posted 25 September 2012 - 07:45 PM

heres the next set of commands i tried im pretty sure that last one ran into an error though

sudo apt-get purge pulseaudio gstreamer0.10-pulseaudio
sudo apt-get install pulseaudio gstreamer0.10-pulseaudio indicator-sound

sudo apt-get remove --purge alsa-base
sudo apt-get remove --purge pulseaudio
sudo apt-get install alsa-base
sudo apt-get install pulseaudio
sudo alsa force-reload

here is the terminal readout from the force-reload
mike@linuxbox:~$ sudo alsa force-reload
Terminating processes: 12303 25727
25727 26984
26984 28241
28241 (with SIGKILL:) 29498
29498 (failed: processes still using sound devices: 30754(pulseaudio)).
/sbin/alsa: Warning: Processes using sound devices: 30754(pulseaudio).
Unloading ALSA sound driver modules: snd-hda-codec-idt snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc (failed: modules still loaded: snd-hda-codec-idt snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-timer snd-page-alloc).
Loading ALSA sound driver modules: snd-hda-codec-idt snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc.

#3 attak sekwence

attak sekwence
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:phoenix, AZ
  • Local time:06:35 AM

Posted 25 September 2012 - 07:54 PM

ok solved it but take a look at that last part please i had to guess on one option

https://help.ubuntu.com/community/SoundTroubleshootingProcedure

sudo add-apt-repository ppa:ubuntu-audio-dev/ppa; sudo apt-get update;sudo apt-get dist-upgrade; sudo apt-get install linux-sound-base alsa-base alsa-utils gdm ubuntu-desktop linux-image-`uname -r` libasound2; sudo apt-get -y --reinstall install linux-sound-base alsa-base alsa-utils gdm ubuntu-desktop linux-image-`uname -r` libasound2; killall pulseaudio; rm -r ~/.pulse*; sudo usermod -aG `cat /etc/group | grep -e '^pulse:' -e '^audio:' -e '^pulse-access:' -e '^pulse-rt:' -e '^video:' | awk -F: '{print $1}' | tr '\n' ',' | sed 's:,$::g'` `whoami`

│ A display manager is a program that provides graphical login │
│ capabilities for the X Window System. │
│ │
│ Only one display manager can manage a given X server, but multiple │
│ display manager packages are installed. Please select which display │
│ manager should run by default. │
│ │
│ Multiple display managers can run simultaneously if they are configured │
│ to manage different servers; to achieve this, configure the display │
│ managers accordingly, edit each of their init scripts in /etc/init.d, │
│ and disable the check for a default display manager.

i hit ok then it brought up another display that said configuring GDM
it asked to select a default display manager i had 2 options
gdm
light dm

i chose gdm and the package download continued did i do the right thing?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users