Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get online


  • Please log in to reply
1 reply to this topic

#1 renegade53

renegade53

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 25 September 2012 - 03:31 PM

Hi, I had some type of virus and I seemed to have eliminated it, but now I can't get online. My computer can find my Wifi and it says the signal strength is "excellent" but both Explorer and Firefox say "server not found". I can't even get online when I plug directly into the modem. I am writing this from a different computer. Please help!!!!

Edited by renegade53, 25 September 2012 - 03:32 PM.


BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:14 PM

Posted 25 September 2012 - 03:32 PM

How did you ELIMINATE it

What tools did you run?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users