Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LAPTOP PROBLEM


  • Please log in to reply
2 replies to this topic

#1 Domx

Domx

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slovenia
  • Local time:02:33 PM

Posted 24 September 2012 - 12:55 PM

Hello my name is Domen and i come from Slovenia and i hawe problem on my computer (Lenovo Y570) when i turn my computer and register in i get on my desktop the whole desktop starts loading like a circle on mouse ( O ), and nothing wont hepend, i was waiting for 4 hours because i thought there is youst a bit of LAG but after 4 hours i youst need to unplug my computer sow it went of because unplugin is only way to turn my computer off when i get this errore, sow idk. wath shud i do because i cant use my computer anymore :/, computer is only working in safe mode and in safe mode with network, computer is like 3 mounths old and i dont think that it"s to old and thats problem. i wud realy apresiate if you can help me...

BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,048 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:02:33 PM

Posted 24 September 2012 - 01:19 PM

Hi,

Try to restore to a date before the problem start using System Restore

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 Domx

Domx
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slovenia
  • Local time:02:33 PM

Posted 24 September 2012 - 01:57 PM

SleepyDude i dont use System Restore because it damage other programs :/ but i fixed it now on safe mode i used RKILL and then i runed NOD32 and it found totaly new version of a virus name is unknow at moment im waiting for the name then im gona upload a BLOG about it, the virus was hiden in some of Virtual DJ crack -.-"
TY anway now it will work




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users