Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow wireless or impatient idiot???


  • Please log in to reply
1 reply to this topic

#1 gknocks

gknocks

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:55 PM

Posted 24 September 2012 - 03:32 AM

Hi guys. I joined this forum just for this question! I'm having issues with my wireless signal and my iPad.

I have a Pace 4111n Wireless Gateway device that my cable/internet company installed a few months ago. Speedtest results on my wired computer come out to about 20Mbps and slightly less than 1 upload. On this wired desktop, I don't seem to have any problems at all.

My problems begin when I try to watch Netflix or YouTube vids (esp. Youtube). On occasion, Netflix will have buffering issues. YouTube vids almost ALWAYS have problems.

I realize that my wireless tasks will always run slow. But is there anything I can do to address these problems? I think the internet service I am getting now is supposed to be faster than my previous TimeWarner broadband, but I could be wrong.....

Any help is appreciated.
--------------
would upgraded internet speed be a good idea? Change channel on the router? Nothing else I can think of...THANKS!!!

Edited by gknocks, 24 September 2012 - 03:35 AM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:08:55 AM

Posted 24 September 2012 - 04:52 AM

Speedtest results on my wired computer come out to about 20Mbps and slightly less than 1 upload. <<

You seem to have very good download speed - I can only manage 13 to 14Mbps at best, on an upgraded plan -
Is the 20Mbps also on your wireless, or just on the wired system ??

If you wish we can have a quick look at your system for you -
Please download MiniToolBox, Save it to your desktop and run it.

Checkmark the following boxes:

•Flush DNS
•Report IE Proxy Settings
•Reset IE Proxy Settings
•Report FF Proxy Settings
•Reset FF Proxy Settings
•List content of Hosts
•List IP configuration
•List last 10 Event Viewer log
•List Installed Programs
List devices (Problem only)
•List Users, Partitions and Memory size.

Click Go and post the result (Result.txt). Post the result exactly as produced -
Note: When using "Reset FF Proxy Settings" option Firefox should be closed.

You could list the Make and Model of computer, and post a snapshot with Speccy, as this may give us a bit more to look at -
Publish a Snapshot using Speccy <<Follow These Directions

Download TFC by OldTimer >> http://oldtimer.geekstogo.com/TFC.exe to your desktop.
Double-click TFC.exe to run it.

Note: If you are running on Vista / Win 7, right-click on the file and choose Run As Administrator

NOTE: TFC will close all programs when run, so make sure you have saved all your work before you begin.
* Click the Start button to begin the cleaning process.
* Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two.
* Please let TFC run uninterrupted until it is finished.Once TFC is finished it should restart your computer. If it does not, please manually restart the computer yourself to ensure a complete cleaning
.

Thank You -







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users