Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer recently gave me "Start up repair" now it will not run Disk Check (Error Checking)


  • Please log in to reply
No replies to this topic

#1 sam_man

sam_man

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 22 September 2012 - 11:04 PM

Recently my computer gave me the startup repair after I hibernated it. So it started working without repairing what was required. Now to try to figure out what's wrong I tried running disk check and it told me what the picture says (http://i.imgur.com/ipN84.jpg). I'm not sure what software package it is talking about so I tried to do a system restore but the oldest one was the 21st of this month. So I tried to run check disk again after the restore still got the same message. I'm not really sure what to do =/. Any help is appreciated Thank you!

Edit: I've also tried to run chkdsk c /r in CMD as admin but get "Cannot run because the volume is in process."

Edit: Just Ran SFC /Scannow and it said "windows resource protection found corrupt files but was unable to fix some of them." I was unable to attach the CBS.log file because it was too large even when compressed.

Edited by sam_man, 22 September 2012 - 11:19 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users