Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen when booting


  • Please log in to reply
1 reply to this topic

#1 jsv

jsv

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 22 September 2012 - 05:35 PM

Running Windows XP and was able to boot the pc yesterday as per usual, but all my USB devices reported as not being found (wireless mouse/keyboard). Pressed ALT+CTRL+DEL and rebooted. This time the pc booted to BIOS and the screen just after and hung there for an hour. Rebooted again, this time to a black screen and the 'Access' light on the pc tower glows bright red. When I attempt to start the pc I can hear the fans running and presumably the hard drive is spinning (?). Have tried several times to restart but nothing and now even the monitor reports 'no signal'. Just a black screen. I've checked all the cable connections and they're fine. Yet it was working perfectly yeseterday and I had run a virus scan and Malwarebytes scan all coming clean the day before. I don't know if I've got a virus, or the hard drive or motherboard have failed. I'm now running a loaner pc on the same set up and it's working perfectly so I know it's not the power cord, etc. that are not functioning. I'm at a complete loss - is my computer just shot, or can I salvage it?

Any help is greatly appreciated!

Edited to add: I tried to follow the MS support http://support.microsoft.com/kb/314503, but I can't even get the pc to safe mode and there's definitely no cd/dvd in the DVD drive. I also tried booting from the original Win XP cd, but nothing. I'm SOL, no?

Edited by jsv, 22 September 2012 - 10:08 PM.


BC AdBot (Login to Remove)

 


#2 jsv

jsv
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 23 September 2012 - 11:31 AM

Anybody have any idea whatsoever? I'm dying over here thinking of the last back up I made was 2 months ago. (sobbing loudly) I know, I know... I told you so... :(




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users