Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to make Office 2007 files open in separate tabs


  • Please log in to reply
3 replies to this topic

#1 dazedandconfused

dazedandconfused

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:L.A., CA outskirts
  • Local time:07:07 PM

Posted 21 September 2012 - 09:28 PM

I'm not sure of the best way to describe this, so bear with me. My husband has a computer that he uses at a non-profit office (so no tech support available). It is Windows 7, with (he believes) Office 2007 products. He often needs to open multiple files at once, such as 2 or 3 Excel (for instance) documents. Although they open in their own window, the Task Bar on the desktop will only show one icon for Excel, regardless of the number of Excel documents open, rather than displaying each open file so he can either select by filename or scroll over the icon to quickly determine which file is which.

Hope I've explained this OK. Any advice will be helpful.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 CatByte

CatByte

    bleepin' tiger


  • Malware Response Team
  • 14,664 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Canada
  • Local time:07:07 PM

Posted 21 September 2012 - 09:47 PM

It doesn't have anything to do with the Word program, it's how Windows 7 behaves, to change this setting do the following:

right click on the task bar > click "properties" > on the "task bar" tab > "taskbar buttons" > click the dropdown menu > it is likely set to "always combine, hide labels", so select "combine when taskbar is full" or "never combine" > click "Apply" then click "OK"

Each open document should now show on the taskbar.

Microsoft MVP - 2010, 2011, 2012, 2013, 2014, 2015


#3 dazedandconfused

dazedandconfused
  • Topic Starter

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:L.A., CA outskirts
  • Local time:07:07 PM

Posted 22 September 2012 - 01:27 PM

Thank you so very much!! :thumbsup:

#4 CatByte

CatByte

    bleepin' tiger


  • Malware Response Team
  • 14,664 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Canada
  • Local time:07:07 PM

Posted 22 September 2012 - 01:35 PM

:thumbup2: you are welcome

Microsoft MVP - 2010, 2011, 2012, 2013, 2014, 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users