Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Zeroaccess rootkit, and couple other trojans


  • Please log in to reply
4 replies to this topic

#1 jdneo

jdneo

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 21 September 2012 - 07:43 PM

Trojan that was caught so far are Agent_r.blb, Generic_r.bat, and win32/sirefef.ev. This all happened at the same time 2 days ago. Im running Windows 7 Ultimate and I have AVG free running, system is running fine but avg keeps notifiying me of the problems and needs to be removed manually. I believe there are more problems than this in my system.

Where do I start? Can anyone help?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:42 PM

Posted 21 September 2012 - 09:12 PM

Welcome aboard Posted Image

ZeroAccess requires elevated help.

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 jdneo

jdneo
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 21 September 2012 - 11:26 PM

Thanks for the quick response, I was able to obtain both logs required and stated everything. I have posted a new post in malware removal as instructed and heres the link: http://www.bleepingcomputer.com/forums/topic469462.html

#4 jdneo

jdneo
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:02:42 PM

Posted 22 September 2012 - 08:14 PM

This just got detected right now with AVG:

"";"IRP hook, \Driver\atapi IRP_MJ_INTERNAL_DEVICE_CONTROL -> 0x85D4EFA9, <unknown>";"Infected"
"";"Trojan horse Downloader.Generic13.CAM, C:\Windows\System32\svchost.exe (1540)";"Secured"

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:42 PM

Posted 22 September 2012 - 09:48 PM

All that will be solved in your new topic.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users