Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Access modem!


  • Please log in to reply
2 replies to this topic

#1 streetassassin

streetassassin

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 20 September 2012 - 02:03 AM

I have a modem provided by my ISP. I have connected my router to it and I am using wifi on all the computers. I put 192.168.1.1 (default gateway) and I am able to access my router's firmware page. But I want to access my modem's firmware page.
Do I need to unhook the router and plug the cable from the modem into the computer and use the default gate way to access modem's page? Or I can access even through the router being connected? if I type the ip provided by isp which is on the modem & the router, then I am able to access the router page. I need to access the modem page. :(

BC AdBot (Login to Remove)

 


#2 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:05:48 AM

Posted 20 September 2012 - 02:43 AM

Sounds like a NAT problem. Does the router and modem have the same IP address listed?

If it does;

Log into your router and change the LAN-side IP/DHCP range from 192.168.1.0 to 192.168.2.0. This should make the router 192.168.2.1.

Note: You may need to go into command prompt on all connected PCs and run the following commands to regain internet access after this change:

ipconfig /release
ipconfig /renew
ipconfig /flushdns

Once done, verify you're getting the new correct IP/subnet with ipconfig /all.

See if you can access your modem at http://192.168.1.1/ and router at http://192.168.2.1/

#3 streetassassin

streetassassin
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 22 September 2012 - 11:37 PM

Sounds like a NAT problem. Does the router and modem have the same IP address listed?

If it does;

Log into your router and change the LAN-side IP/DHCP range from 192.168.1.0 to 192.168.2.0. This should make the router 192.168.2.1.

Note: You may need to go into command prompt on all connected PCs and run the following commands to regain internet access after this change:

ipconfig /release
ipconfig /renew
ipconfig /flushdns

Once done, verify you're getting the new correct IP/subnet with ipconfig /all.

See if you can access your modem at http://192.168.1.1/ and router at http://192.168.2.1/


1) The ip address for modem is the one which is provided by the isp.
2) The default gateway and the router's ip address it the same that is 192.168.1.1
3) However I an unable to find this setting in my router "LAN-side IP/DHCP range". i have cisco e1000.

My IP Address Range: 192.168.1.100 to 108 (I cannot change it)
Maximum Number of Users: 9
Start IP Address: 192.168.1.100
IP Address: 192.168.1.1

This are the only settings I have.

Edited by streetassassin, 22 September 2012 - 11:45 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users