Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet using cable but not with wifi


  • Please log in to reply
2 replies to this topic

#1 bluemagma

bluemagma

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 18 September 2012 - 03:45 PM

I am having a strange problem with a computer that I have. I have internet only when a cable is plugged into this device. Using wifi, no matter where, it will say connected. When I try to surf using any of the 4 browsers I have it tells me I'm not connected to the internet. To further complicate this issue, When I have this pc connected via hard wire then disconnect the wire and switch to wifi I can only browse the website that I was on with the wire. I tried this with cnn.com. I loaded cnn.com with the cable connected, disconnected this cable, then started clicking tabs. They all loaded just fine. I even read some of the articles. Here is a list of the things I have tried

1. First thing I did was run a rootkit search using tdsskiller.exe (rootkits can do some amazing things)
2. Reset all of my internet explorer settings to default
3. made sure there wasn't a proxy configured via internet options
4. Released and renewed IP and DNS using auto configure
5. Tried the winsock fix and restarted.
6. Ran Malwarebytes
7. Tried turning off/disabling the wireless and re-enabling it.
8. Uninstalled the most recent microsoft updates
9. Restored my computer using safe mode
10.Restored my computer using factory windows only restore. (Saves all of your files without reformatting)


Notes*
1. This computer is part of a domain because it is a business computer. But I have the same results even logging in locally as administrator
2. All rootkit/malware scans came back with 0 results.
3. I have windows firewall disabled

Any help would be appreciated.

Blue

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:05 PM

Posted 18 September 2012 - 04:31 PM

Your posting history here at BC indicates a history of malware problems.

Based on that (and not discounting the possibility of defective hardware), I am moving this to the Am I Infected forum.

Louis

#3 bluemagma

bluemagma
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 19 September 2012 - 07:29 AM

I typically fix computers for close family and friends. My personal stuff is kept very clean and tidy. The history most of the time is from other PC's




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users