Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie Probs - Found Some On Here, But Not All


  • Please log in to reply
1 reply to this topic

#1 lorblue

lorblue

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Wisconsin
  • Local time:11:55 AM

Posted 16 March 2006 - 12:01 PM

Hello all!

Nitty - gritties:

Gateway 2000 computer with upgraded 40 gig HD and 198 RAM

Currently running Windows 98 se (after uninstalling the xp pro upgrade due to different problems)

using DSL connenction (at&t/yahoo)

First problem: Cannot access ANY secured content pages, including my yahoo e-mail

Second Problem: Cannot seem to download anything from microsoft - I get an error message that I need
at least IE 5 to download. IE is version 6.0... BUT when I go to 'About Internet Explorer' on the help icon, it
says: Internet Explorer 4.0
Then :
Version:6.0.2800.1106
Cipher Strength:
Update Versions: SP1; q313829; Q831167; Q867801; Q837009

I tried one of the suggestions on a different post about repairing IE 6 - but received the following error:
Error in seupwbv.dll
Missing Entry: IE6Maintenance

Had 2nd problem only before upgrade, but after uninstalling the upgrade had BOTH of the probs.
Also have script probs all over the place.

I will be trying to upgrade again to xp pro, after solving a printer prob. but need access to my e-mail and bank info in the meantime.

Thanks in advance!

Laurie

(Moderator edit: moved thread to more appropriate forum. jgweed)

Edited by jgweed, 16 March 2006 - 10:03 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:55 AM

Posted 16 March 2006 - 01:03 PM

What anti virus and firewall are you running, and have you tried uninstalling IE 6 and re-installing it? There could have been a glitch in the download.

Another thing to try would be to download Firefox and try it as your browser, you may find as many of us have that you like it better than IE. There are also some secrutiy issue on the side of firefox because it is a stand alone browser.

Edited by dc3, 16 March 2006 - 01:04 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users