Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Loud laptop fan


  • Please log in to reply
7 replies to this topic

#1 loupc

loupc

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 17 September 2012 - 03:16 AM

Hello everyone and thanks for your help in advance. I have a Lenovo G460 for over a year now and ever since I did a system back up last month, the fan has been running constantly and it's loud. I've opened up the back and there was no dust or anything blocking the vents, I've reapplied the thermal paste, and ran some virus scans, ran a hard drive diagnostic and it's still constanly running. It runs loud even when it's idled without any programs running. I tried booting in safemode and it's even louder. I really don't know what steps to take next. Any help will be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:32 AM

Posted 17 September 2012 - 02:52 PM

Hello,

Have a look here: Lenovo G560/G460/Z460/Z560 - Fan running at 100% upon boot up

Also, Drivers and software - Lenovo G460 Notebook
  • See if there is a BIOS update for your system.

Regards,
Brooks



 


#3 loupc

loupc
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 17 September 2012 - 03:52 PM

Thanks Artrooks, I've downloaded and installed the current BIOS and it still seems to be constantly running. I'm well out of my warranty on this as well. Sounds like it's an on going issue with this one. Searching the Lenovo forums, it seems like they have no answer on how to fix this issue.

#4 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:32 AM

Posted 17 September 2012 - 05:03 PM

I was hoping that a BIOS update would solve it. Are you monitoring internal temperatures; CPU, etc, just to be safe?

Regards,
Brooks



 


#5 loupc

loupc
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 17 September 2012 - 05:26 PM

I was hoping so too. I'm using speed temp to monitor. I've stopped some items in process and disabled a few things in startup as well. It runs at a temp of 58 idle but if I start Firefox its at a 68 to 70.

#6 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:32 AM

Posted 17 September 2012 - 08:06 PM

but if I start Firefox its at a 68 to 70.


That seems high for a core temp with just a browser open. Maybe a cooling pad would help.

Regards,
Brooks



 


#7 loupc

loupc
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 17 September 2012 - 08:22 PM

Exactly my thoughts. I just ordered one off of amazon recently, I just think its a bit much that lenovo has me going through these loops when it seems that it's a hardware or bios issue that needs to be resolved, if I'm not the only one with this issue. I truly appreciate your input because I thought i did something wrong for it to be this way.

#8 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:12:32 AM

Posted 18 September 2012 - 10:18 AM

The only other suggestions that I would have are:

  • Make sure that the air intake (bottom of computer) doesn't become blocked such as when the laptop is placed on a soft surface; your lap, bed, etc.
  • You could try changing the Power Options in Control panel from Balanced to Power Saver and even explore the more advanced settings within each power scheme.

Good luck.

Regards,
Brooks



 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users