Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What would you do?


  • Please log in to reply
No replies to this topic

#1 ingeborgdot

ingeborgdot

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 16 September 2012 - 09:07 PM

I think I have gotten my first virus ever. I was expecting a tracking number from USPS so I opened up the email and opened up the attachment. The weird thing is that yahoo said it was okay when it scanned and I even scanned it first. Crap is what I found. My essentials saw it but for some reason it must have slipped through. Unless it was just a freak thing and my SSD drive went at the same time. I did a restart and then a system restore and then my virus prot. said it found something again and cleaned it but needed to be restarted. When I restarted it would not restart and my SSD was no where to be found in bios. I then put in W7 and did a repair and it said it needed to do something to my startup so I did that. I then did another repair and it found the SSD but I decided before I did that I would put it in my other computer and do a virus check to clean it. Is that going to work? What do you think I should do?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users