Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

live security platinum infection


  • Please log in to reply
1 reply to this topic

#1 fastsigns

fastsigns

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:11:58 AM

Posted 15 September 2012 - 11:16 PM

Hi all.

Great help here in the past, so here I am again with this bastard.

Running win xp.

Was online all day, and then this popped up. Turned the 'puter off immediately, and went into safe mode. Ran rkill and then loaded latest updates for malware bytes, and ran it (shoot, no log file for ya). Came up with lots of crap, including live security platinum, and requested reboot. Did so, and back in regular windows, security plat came right up so turned the putes back off.

I saw where another was helped with combofix and adwcleaner = http://www.bleepingcomputer.com/forums/topic462136.html/page__hl__live+security+platinum . I have them on the desktop (v 12.9.15.2 combofix) ready to go, once you give me the word. Do I run these in safe mode, or in normal mode, with the virus running?

So here I am. Help!

Thanks all!!

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:58 AM

Posted 16 September 2012 - 12:52 AM

Please note: Combofix is not permitted in this area of the forum.

If you wish to have Malware Removal similar to the post you have linked please follow these directions below >>

Please follow the instructions in ==>This Guide<== do steps 6-9

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.
Please be patient, as that area can get busy at times -

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

Thank You -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users