Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

File Sharing Issue


  • Please log in to reply
2 replies to this topic

#1 techwiz18

techwiz18

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:49 AM

Posted 16 March 2006 - 12:05 AM

Hello,

I am having an issue with shared files on my networked Windows XP Professional systems. I am using simple file sharing on all the machines where files are being shared. Within the shared folders I have several music files which are unaccessible from other machines. Oddly, I am able to access about 90 percent of the files in a given folder; there are usually two or three songs which do not show up through the network. Additionally, all machines in question are using NTFS and are malware free. Let me know if additional information will be of use in exploring this issue.

Thank you for your time and efforts.

Sincerely,

Matt

BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:03:49 AM

Posted 16 March 2006 - 11:27 AM

Sounds kinda weird. Once you share a folder, everything in that folder should be shared. Are any of these laptops? Are your synchronization settings correct?

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:49 AM

Posted 16 March 2006 - 03:36 PM

Use Windows Explorer to navigate to one of the files that can't be accessed, right click on the file (while in the Windows Explorer tree), select "properties and see if "hidden" is checked in the attributes. If it is, remove the tic and see if that cures the problem.

Also set the file for sharing in the network. Right click, select the "security tab", make sure "make this folder private" is not ticked. Set it to be shared.

Edited by Enthusiast, 16 March 2006 - 03:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users