Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Posting


  • Please log in to reply
6 replies to this topic

#1 hacklehead

hacklehead

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 15 March 2006 - 02:54 PM

Win98
avg free
spybot
spyware guard
spyware blaster
zone alarm free
Found out tkbell.exe was probably a virus deleted it but maybe still in registry. tried free ace utilies called magic to help. spybot still coming up with allow registry changes. computer at boot up gets contant vsmon illegal operation. currently waiting on printer driver from brother.

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:17 AM

Posted 16 March 2006 - 08:31 PM

That file is part of Real Player.
"2007 & 2008 Windows Shell/User Award"

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:17 AM

Posted 18 March 2006 - 06:44 AM

Use Startup Inspector to stop unnecessary aps from loading at startup:
StartUp Inspector (Enables novice and expert users to manage Windows® startup applications): http://www.windowsstartup.com/

Uninstall and reinstall the printer.

Are you having any other problems occurring?

Edited by Enthusiast, 18 March 2006 - 06:45 AM.


#4 hacklehead

hacklehead
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 28 March 2006 - 11:09 PM

When I first posted to the site I continued to read somewhere on some things to do. Where I don't remember on your site but it gave me instruction for about 3 programs to run and then post. I did write some down. Ran a program from Trend Micro, ran adaware, bitdefender, macafee stng260.exe, vcleaner.exe. I was unable to get onto anything on the internet for days was not even able to receive any emails either. Called cablevision (optonline). First they said it was a problem with my firewall and told me to call zonealarm. Zonealarm said to delete my free version and see if it still happens. Problem was still there, so I called back cable company. Then they told me it was a problem with my hardware to get the computer looked at. I then ran file checker and removed other free programs per my husband. I removed AVG and sypbot. My husband and I started discussing getting a newer computer. win XP by Dell. Days later, I don't know how but I was able to get on sites. I think he may have undid something he did but he doesn't own up to it because he continued to try everyday but I left it alone.
I was having a clicking noise whenever trying to view a .wmv file from email attachments. It would say battery randomization on the bottom of the media screen. I wondered if it was a program called sndmon.exe but left it there. I removed realplayer at that time but still have macromedia flash 8 and windows media player. I thought the reason was tkbell.exe because site called networktechs said it was a mass mailing worm. But after it was deleted still had noise. Reading microsoft problem sites gave me the feeling it maybe because i was trying to view a mediaplayer 10 series when I have 9. My friend that sends me the files has XP and I have win98. Win98 cannot have player10 only player9. Maybe that's the reason. I have no idea.
I tried to use the original disks for the printer to put back. They are for win95. When I reinstalled the printer 3 years ago (I got from my cousin). The Brother site helped me and I had I thought I had the right stuff. But file was saying conflict in system info so I tried to uninstall and reinstall and downloaded quicktime (16 bit ) and (32 bit). nOW I have 2 entries cannot delete because it says its in memory when I try to delete. Brother emailed me and said to call on the phone. Which is what I did first and they said someone would call me back and no one did so I emailed. Now I haven't called them back because the 1st phone call said they didn't have MFC7000FC software for win98. Looking through there site sounds like it has something to do with running a program from vision and there program is for winXP not win98. I got to call them back.
I also have to try to get a free antivirus and firewall because I don't know if this computer is going to crap again. I'd like to save it for my son with the printer and get a new one but hubby isn't talking new computer again. Like to really find out what's wrong spybot and zonealarm started giving me problems. But trusted spybot because in the beginning it blocked out alot before I got zonealarm. Cdilla and sidestep got through spybot though it was on ignore list and I never put it there.
I've learned alot throughout this process but it takes so much time. Still don't know much but more. Any additional help is appreciated.

#5 hacklehead

hacklehead
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 01 April 2006 - 11:47 PM

just found out when i went to download zone alarm free a scan showed that i have alexa toolbar browser in my registry. Can anyone help?

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:17 AM

Posted 01 April 2006 - 11:50 PM

Try AdAware SE Personal Edition. It is very effective.
"2007 & 2008 Windows Shell/User Award"

#7 hacklehead

hacklehead
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 03 April 2006 - 08:28 PM

I used ad-aware se personal and it said I had a tracking cookie and alexa files that I deleted but it will be there again next time because it got into my registry by way of hkeylocal machine and hkeycurrent user. I don't know how Alexa or the tracking cookie got there, has to be recent since I cleaned the system and system was down.
I have used startup inspector as enthusiast suggested. Currently I have turned off 7 startup task whose exe files have been deleted because they were highlighted in red and said file not found. Working on getting Zone Alarm downloaded because can't wait too long. Going to do it before I get the help I need with the registry. Had help with HJT log before thought it was at netintegration but message there said they don't do it. Can you people help?
Also, I don't know why I didn't receive an email someone posted here again. Does email notification work only for the first reply?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users