Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My computer nightmare: Errors of unknown origin


  • Please log in to reply
No replies to this topic

#1 webbson

webbson

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sweden
  • Local time:02:49 AM

Posted 11 September 2012 - 01:44 AM

I bought my computer 2 years ago and at the time it consisted of

ASRock X58 Extreme3 motherboard
Intel Core i7 930 2.8GHz @ 3.8GHz
Corsair Vengeance 1600MHz
nVidia Geforce GTX480
40gb SSD (C:)
2tb WD green (D:)
2x1tb WD black in raid0 (F:)
Corsair HX850
Corsair H50
Now for about 3-4months ago I decided I needed to beef up the graphics, so I bought myself 2x Radeon 7970 3GB since my motherboard has 2 PCI-E x16 slots.

And everything ran great for 1-2 months. Then I started to get mysterious hangups, where my software froze, my I could still move my mouse. Any software I clicked in during that time would freeze as well. If I had “My computer” up I could see how the D: drive would loose all information about it. And if I had CMD up I could do “dir C:”, “dir F:” without any problems, but when it came to “dir D:” CMD froze. Determined that it was my D: drive that was faulty I decided to order myself a new big SSD.

So now my specs looks as this:

ASRock X58 Extreme3 motherboard
Intel Core i7 930 2.8GHz @ 3.8GHz
Corsair Vengeance 1600MHz
2x Radeon 7970 3GB in crossfire
240GB Sandisk Extreme SSD (C:)
2x1tb WD black in raid0 (D:)
Corsair HX850
Corsair H50
After I installed that my computer ran great for exactly a week, then once again it froze. But this time with the difference that it would “un-freeze” after approx. 30-60 seconds and go back to normal.

Googled this error and found out that the SATA3 controller card on my motherboard was really unreliable (Marvel) and could give these problems. In the end of my googling I started to get random bluescreens that pointed at the Marvel driver so I thought it must be this. And then I moved my SSD over to the Intel SATA2 controller card and the computer worked, for 2 weeks.

This was two days ago (9/9-12), I was playing Battlefield 3 and quit the game. Then I got massive freezes to the extent that I had to reboot my computer. And now it wouldn’t boot. On reboot it wanted to do a startup repair, I let it, but it couldn’t find anything. Rebooted and it worked.

Looked in the logs and had a single error: “The driver detected a controller error on \Device\Harddisk0\DR0.”

Shut it down and went to bed.

The next day I was going to play some more BF3, tried to start it thru Battlelog, “Origin is not installed”. WTF!

Went to the Origin folder and found out that the origin.exe was missing. Tried to reinstall but the installer would just quit midways thru updating with an error in the windows logs. “Not enough storage is available to process this command.”

Went to the Origin folder again and could find the origin.exe there. Sometimes it had an icon and sometimes not. When double clicking it I got the error “Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.” Read all about this and tried everything but nothing worked. Until someone wrote somewhere, try with a different user account.

Created a new one and voilá, Origin worked.

Thought hmm, my old account must be broken I’m going to remove it. Went into Windows user accounts manager and pressed delete account. Took about 30 seconds and the computer froze several times in the process. (the mouse wouldn’t move either).

Went into the windows logs and was greeted with 20-ish “The driver detected a controller error on \Device\Harddisk0\DR0.”

WTH! Anyone has any ideas what might be wrong?

My guess is motherboard, what is yours?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users