Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LOUD!!! Heat Sink Assembly (575691-001)


  • Please log in to reply
No replies to this topic

#1 HijackThat

HijackThat

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seattle, WA
  • Local time:12:03 AM

Posted 10 September 2012 - 08:19 PM

:deadhorse: For About 2 Months Now!

I've opened it up, and it is the Heat Sink Assembly that seems to be running very loud!

:blink: The weird thing is...

It runs this loud from the second I press the power button
(this makes me think that replacing the Heat Sink Assembly won't fix the problem [because the heat sink assembly doesn't seem to be responding to internal conditions], however, I took a snapshot of my computer with Speccy and it does seem to be running hot for just having been turned on with very little PC activity before the snapshot)

My link :unsure:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users