Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AUTO-HIDE for TASKBAR DOESN'T WORK in WIN 7


  • Please log in to reply
1 reply to this topic

#1 ryoungberg

ryoungberg

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:13 PM

Posted 10 September 2012 - 02:15 PM

Auto-Hide will not take effect in Taskbar Properties when Apply button is used - even though Apply button grays out indicating change has been made. If Auto-Hide is set ON in Taskbar Properties and RESTART is performed, Auto-Hide may work one time but then TASKBAR will not hide again. Anyone have any clue how to fix this? This is on an HP Dv6 Notebook that came with Windows 7 installed. Auto-Hide feature used to work most of the time

BC AdBot (Login to Remove)

 


#2 luke127

luke127

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NSW Australia
  • Local time:03:13 AM

Posted 12 September 2012 - 05:08 AM

Not really sure what might be causing this. Unless your mouse is near the task bar for long periods of time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users