Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Left/Primary Click Disabling Randomly


  • Please log in to reply
No replies to this topic

#1 snipersgethead

snipersgethead

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 09 September 2012 - 06:25 PM

Hello everyone,
so I own a dv6tqe-7000, and I've had a strange problem. Sporadically, the left/primary click function on my touchpad would disable. I can still use the touchpad itself and the right click function but left clicking or tapping to click will not work.

I switched the functions in Synaptics (Right click to primary click, and left click to secondary click), and the left click ended working but the primary function still did not respond (ie. Right click didn't work). So I don't think it's a hardware issue.

There are some 'fixes' to this as I've discovered:
- Restart the laptop
- Kill explorer.exe function and re-open it
- Hold both mouse buttons down and move the touchpad around for half a minute. I don't know how or why this works but I read it on a post. Only tested one time though so don't read too much into it.

I've tried removing the battery and replugging it in. I'm also on the latest driver on Synaptics (I updated to the new one after it first occured, still happens). I am also on the latest BIOS. What is the problem and what could I do? Could it be the drivers (Should I uninstall Synaptics/touchpad in Device manager and do a clean install)?

I've found a couple people with the same problem but have yet to find a solution. Again, it is a sporadic event and honestly doesn't occur too often. Any advice would be appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users