Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP Computer blocked from port scanning


  • Please log in to reply
1 reply to this topic

#1 arrakissandworm

arrakissandworm

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:50 PM

Posted 08 September 2012 - 09:22 PM

This is a weird problem and Im not really sure what to do. I've been having problems getting "Tribes Ascend" to connect to the update server on my computer and the only solution seemed to be malware blocking ports. I tried a few different port scans on different sites, but the scans timed out due to the ports being "blocked". the scans even reported that port 80 was blocked, even though i am able to access the internet. I ran Combofix, which deleted some stuff but didnt fix the problem I think the problem may be connected to the ports. Whenever I try to run a port scan on any of the major sites it says not connected or that ALL of my ports are closed... Which cant really be true if I'm using the net right now. Anyone have any idea of what this is or how to fix it? Im assuming some piece of malware is blocking my computer from port scans somehow. Any ideas? Starting Points? Theres a chance my problem may not even be the port thing, but it does seem like a good possibility to me...

used Rkill.
MB came up empty.
Then used ComboFix (I don't think I'm allowed to post the log in this forum but I can if it would be useful).

I'm pretty pretty handy with CMD, Networking, and a lot of standard IT programs... so any suggestions would be appreciated.

Edited by arrakissandworm, 09 September 2012 - 12:14 AM.


BC AdBot (Login to Remove)

 


#2 dev00790

dev00790

    Bleeping Chocoholic


  • Members
  • 5,037 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:10:50 PM

Posted 09 September 2012 - 07:48 AM

Hi


Combofix is not a toy and not for everyday use.
ComboFix SHOULD NOT be used unless requested by a forum helper



Since you have run Combofix without Supervision :nono: ..

------------------------

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

Regards, dev00790

---------------------------------------

Marge: "Homer, the plant called. They said if you don't show up tomorrow don't bother showing up on Monday." Homer: "Woo-hoo! Four-day weekend!"I do not reply to Private Messages (PMs) asking for assistance - please use the forums instead. If I have been helping you, and I have not replied to your latest post in 48 hours please send me a PM. My Blog





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users