Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible Infection or Post Infection Problems?


  • Please log in to reply
1 reply to this topic

#1 nanaimoguy

nanaimoguy

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:20 AM

Posted 07 September 2012 - 08:11 PM

Hi There,

A day ago, the laptop got infected with some malware and i used malwarebytes to remove it (couple of root kits). I rebooted the computer absolutely fine last night, than this morning it's been completely sluggish in both regular instances and safe mode w/networking. The computer boots up regularly, doesn't hang at the login screen but hangs as soon as the desktop begins to load. It hangs so badly that the left/right mouse buttons and touchpad only work off and on. When i boot in safemode, it takes 120 odd seconds once the desktop comes up before i can even open malware bytes or anything else. I uninstalled the antivirus as i had reinstalled it before closing down the computer, but the problem persists. I've ran a second malwarebytes scan and it has detected nothing. The CPU usage and memory usage is pretty normal.

Sony Vaio Windows 7 Premium Home Edition 64 bit
Intel M430 @ 2.27ghz
4.00 GB Ram

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,680 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:20 AM

Posted 07 September 2012 - 09:15 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users