Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blank white screen !


  • Please log in to reply
5 replies to this topic

#1 Joe9000

Joe9000

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 07 September 2012 - 05:07 AM

My Windows XP machine has just given me a blank white screen!! It happened while browsing the net and I can do nothing now. The screen is totally blank and there is no response to any keystroke or mouse click. I switch off and restart: the Windows Welcome screen appears, in blue as it should, plus the fanfare; then instead of booting properly, it waits a bit then all goes white again. The hourglass is flicking on and off showing that some booting-up is perhaps going on but I cannot even get a response from Ctrl-Alt-Del. There is no Start button or way of accessing anything!

When I press the button to switch off, my desktop briefly appears (in full colour, just as it should be) followed by the message that I'm logging off and Windows is shutting down. So it doesn't look to me that the machine is totally dead, just diverted to this blank white screen. Unfortunately, after a virus infection some time back, this machine will not start in safe mode (I just get a list of partitions and drivers) so I am really stuck. Can anyone please help me here? It really is urgent.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:18 AM

Posted 07 September 2012 - 06:30 AM

Hi and Welcome -

Do you know how to try and start in Safe Mode ??

After you press start, begin to tap the F8 key, and see if that brings up a menu.
If it will, then select Safe Mode with Networking and press Enter. The screen will not be the same, but will show several icons -

#3 comblip

comblip

  • Banned Spammer
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 07 September 2012 - 09:56 PM

Blank white screen is caused by software malware, am I right? Anyway, Noknojon, does switching it to safe mode will resolve the problem?

#4 Joe9000

Joe9000
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:18 PM

Posted 08 September 2012 - 07:13 AM

Thanks but for some reason safe mode, with or without networking, just doesn't work: all I get is a long list of disk, partitions and drivers, e.g.
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS\System32\Drivers\pci.sys etc etc repeated umpteen times - and no possibility of doing anything. If you can tell me how to fix this and get to a safe mode boot, that would be very helpful.

However my blank white screen problem has healed itself!! Praise be. After a day's worth of switching on and switching off again, I suddenly got a message that a program was failing to respond and did I want to close it now? Too right I did. It was a Real Player update, never requested or agreed to, that was not responding and when I closed it, bingo, I had control of my machine again and it proceeded to give me my desktop and everything. Incredible.

I should now sue Real Player for a wasted 1.5 days - how dare they try and force an update through which basically takes over my machine completely! And before you ask, I never agree to automatic updates and always switch that option off. (Windows updater has taught me that - it has taken over my machine too often.)

I now have mixed feelings of huge relief and serious anger. Thanks again.

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:18 PM

Posted 08 September 2012 - 08:13 AM

Turn off automatic updates for Real Player.

Open Real Player.

If you see Real Player on the upper left side click the drop down arrow next to it. Choose Preferences.

Click Automatic Services. Decide whether to leave "Automatically keep Real Player components up to date, etc" checked. If not, uncheck it.

Next click AutoUpdate. Uncheck "Automatically download and install important updates".

Click OK.

#6 caintry_boy

caintry_boy

  • Members
  • 139 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 08 September 2012 - 09:59 PM

Have you tried updating the video drivers? I had the same basic problem once and it was cured by a driver update.




:tophat:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users