Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC wont connect to internet. Wireless laptop is fine(for a friend)


  • Please log in to reply
1 reply to this topic

#1 ident

ident

  • Members
  • 109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cambridge
  • Local time:04:18 PM

Posted 07 September 2012 - 03:25 AM

A friend has a slight issue. I am sorry i do not have there pc specs to hand. The internet is fine & the hub was checked by virgin. When you view the connection manager it shoes 3 icons on the home network. A bridge from there PC, to the router(which is green) then a bright to the internet thats black with a X in the middle. The tool tip display on the internet connectivity system tray says "local connect only" i did manage to get "Local connect & internet" once but it still would not connect. The diagnostic tool could not resolve the issue. But it says check your domain name server(DNS)

What programs can i run? I was thinking maybe dial a fix but could not get connected to download it? I will also run MBAM & remove AVG and replace it with another. Any suggestions?

Please remember i am not by or near there machine until tomorrow.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:18 PM

Posted 07 September 2012 - 10:03 AM

FWIW: http://answers.microsoft.com/en-us/windows/forum/windows_vista-networking/fix-problem-local-only-when-connection-is-across-a/0949042d-074e-43ab-ba95-3c06cc2aa6be .

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users