Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer booting problem -giving one short and one long beep


  • Please log in to reply
13 replies to this topic

#1 raja554932

raja554932

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 07 September 2012 - 12:55 AM

Hi
can anybody help me ,
my computer is not booting .yesterday the same problem is occuring but after two and three try computer was booting but now when i start my computer today, it giving two beep mean one short and one long at regular time interval.
This problem has been occured before as i also post my problem to this forum ,but at that my computing was booting,
compaq
2 gb ram ,dual core 2.8ghz
operating system-xp
please help me
thank

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:16 AM

Posted 07 September 2012 - 01:10 AM

Hi -
Please read this page and tell us if the Beep codes match those listed > Compaq BIOS Beep Codes - BIOS Central

Thank You -



#3 raja554932

raja554932
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 07 September 2012 - 05:16 AM

Yeah as i said it giving one short one long

#4 raja554932

raja554932
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 07 September 2012 - 06:40 AM

You can see the very first image of computer after that it start giving beep, in the image you can see some line
sorry for the resolution

Attached Files



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:16 PM

Posted 07 September 2012 - 09:36 AM

What model Compaq system, please?

http://h10025.www1.hp.com/ewfrf/wc/document?docname=bph07107&cc=us&lc=en&dlc=en#N592 , you might try the memory test procedure listed.

Louis

#6 raja554932

raja554932
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 11 September 2012 - 02:27 AM

Compaq Presario CQ3340IX
yesterday my pc was booting but it suddenly closed with blue screen
please help me

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:16 PM

Posted 11 September 2012 - 07:14 AM

Please...to help us help you...write down any onscreen error message and post it.

System Specs

That system does not appear to either have XP installed natively...or support XP drivers for that system. System reflects linux install as O/S.

When did you install XP...and what was the source of your XP install media?

Louis

#8 raja554932

raja554932
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 11 September 2012 - 08:09 AM

Hi
i have xp installed by the shop eng. from where i bought it
last time it show black screen with message "driver corrupted" some thing like that after which it showed blue screen and now my computer is not booting

Edited by raja554932, 11 September 2012 - 09:35 AM.


#9 raja554932

raja554932
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 11 September 2012 - 12:48 PM

it crashing randomly , but now it is booting can you please tell a software for removing error
you can listen my computer beeping http://www.4shared.com/file/lbdjW0yW/Record000.html
but it is in .amr
thank

Edited by raja554932, 11 September 2012 - 01:08 PM.


#10 hamluis

hamluis

    Moderator


  • Moderator
  • 56,271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:16 PM

Posted 11 September 2012 - 04:12 PM

You have installed an O/S...that the system was not built for and for which the manufacturer provides no drivers.

From your description...it's impossible to tell what might be wrong with such a system.

The best thing I can suggest is to take it to the shop which installed XP...get a copy of the XP install disk and the drivers CD which they use to install Windows...and safeguard those for future problems.

Someone here may have a better idea...so be patient and let's wait for other responses.

Louis

#11 raja554932

raja554932
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 11 September 2012 - 08:22 PM

Does it mean that my system cannot run xp

i have a copy of xp cd but it is not original with some drivers

Edited by raja554932, 12 September 2012 - 02:32 PM.


#12 raja554932

raja554932
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 13 September 2012 - 09:07 AM

can i use any software to remove the error
thank

#13 raja554932

raja554932
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 14 September 2012 - 08:43 PM

Please reply

#14 hamluis

hamluis

    Moderator


  • Moderator
  • 56,271 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:16 PM

Posted 15 September 2012 - 06:04 AM

<<The best thing I can suggest is to take it to the shop which installed XP...get a copy of the XP install disk and the drivers CD which they use to install Windows...and safeguard those for future problems.>>

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users