Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast Free Anti-virus And Google Chrome.


  • Please log in to reply
1 reply to this topic

#1 bloopingcomp

bloopingcomp

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 07 September 2012 - 12:53 AM

I am running the latest versions of Avast Free Antivirus and Google Chrome. I turn off behaviour shield and Chrome runs fine. I turn it back on and the Chrome window appears and just hangs permanently without loading. I tried making Chrome a 'trusted process' in 'expert settings', but that didn't help at all. I also tried removing all extensions from Chrome to no avail. I installed Avast after Chrome and Chrome seemed to work prefectly fine for a few weeks, so I have no idea why the problem started. I have read about a few conflicts with Chrome and various antivirus products since recently reseraching this, but have have found no solution that works for me yet. I am running Windows XP MCE 2002 SP3 32 bit. Anyone have any ideas? Thanks in advance.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:57 PM

Posted 07 September 2012 - 01:34 AM

Hello -
Please remove (uninstall) avast! from Control Panel > Add / Remove, now follow the advice from Avast Experts -
Uninstall Utility From Avast home page -
Sometimes itīs not possible to fully uninstall and remove all traces of avast! the standard way - using the ADD/REMOVE PROGRAMS in control panel. In this case, you can use our uninstallation utility aswClear.

How to uninstall our software using aswClear:

1. Download aswclear.exe on your desktop
2. Start Windows in Safe Mode >> (if you are not sure how, please ask)
3. Open (execute) the uninstall utility
4. If you installed avast! in a different folder than the default, browse for it. (Note: Be careful! The content of any folder you choose will be deleted!)
5. Click REMOVE
6. Restart your computer

Download Microsoft Security Essentials Antivirus from this direct link >> http://go.microsoft.com/fwlink/?LinkId=183489
Try M.S.E. for a few days and see if your problems still exist.
If the problem still exists Uninstall Chrome and try Internet Explorer for a few days -

Thank You -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users