Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yay! A new bug


  • Please log in to reply
1 reply to this topic

#1 lilwing98

lilwing98

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:12:00 AM

Posted 07 September 2012 - 12:25 AM

Recently upon boot or switching from one window to another mouse clicks will not register, start menu won't respond to clicks, active windows won't either.

I have a Dell mouse that I am using with my laptop but I've found that other mice present the same issue.

In order to temporarily correct the problem a CTRL-ALT-DELETE will snap the system out of it's hiccup and clicks once again register until the next hiccup.

I had a virus (or something) last week that got cleaned up, but this started happening right after I was cleared from that. Could this be a virus again? Any suggestions?

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:12:00 AM

Posted 07 September 2012 - 12:32 AM

Doesnt look like infection but lets make sure system is clean

Read the guide here on preparing logs

http://www.bleepingcomputer.com/forums/topic34773.html

and create a topic here

http://www.bleepingcomputer.com/forums/forum22.html

Good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users