Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Linksys slows down randomly and doesn't go to certain sites after a while


  • Please log in to reply
No replies to this topic

#1 Jeremy James

Jeremy James

  • Members
  • 306 posts
  • OFFLINE
  •  
  • Local time:06:17 AM

Posted 05 September 2012 - 05:11 PM

Hey guys,

I have a Linksys router (WRT54GS v.6) that, after a while of being connected, loses connection, slows down, and/or won't go to certain websites (like Facebook, for example.) I'll have to disconnect both my modem and router, and then let them come back up. More often than not, it will be fast again, for a little while, and then it will do it again.

Sometimes, it's a day or two, and sometimes, it's an hour before the problems happen.

I am connected straight to my modem now, and no problems at all. It's been connected for 2 weeks without any issues.

I suppose it could be the router is going bad, but to me, that seems kinda weird.

Any thoughts?

Jeremy

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users