Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

power supply question


  • Please log in to reply
3 replies to this topic

#1 komodo dragon

komodo dragon

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:22 PM

Posted 05 September 2012 - 01:10 PM

my computer was on the other night when the power decided to flash on and of 10tims a second like a strobe light after words my computer fired back up and was running normally just fine for 2 min and shut it down and unplugged for the rest of the night. the next morning i plugged it back in and tuned it on and it was working just fine all that morning just but around 11am or 12pm it decided to properly by it self shut it self down and and i went to torn it back on it started to intermittent restart every time

i got it to got in the bios a few times with nothing but the 2 1gig of ram sticks and the 3.06ghz HT cpu in it and it in the bios for a few seconds before the intermittent restarts started again

so im sure the the mother broad and cpu are fine and i know the ram is fine considering im using them 2 sticks in another computer at the moment

my question is will it be safe to use the power supply out of the other computer to test my motherboard

this is a ebay listing of the same power supply that i have in the computer that is not working Gateway essex only upgraded
My link


this a ebay lestig of the same power suply that is in my other computer an Emachine T1742
My link


not shore what this part is for its the gateways

Power Usage (Assumes a 2.0 GHz IntelŪ PentiumŪ 4 processor with a 512 KB cache)
Mode AC Power DC Power At:
+3.3 V +5 V +12 V -12 V +5 V
ACPI S0 61.0 W 3.02 A 0.12 A 0.99 A 0.014 A 0.22 A
ACPI S1 53.9 W 2.91 A 0.11 A 0.68 A 0.014 A 0.16 A
ACPI S3 4.3 W 0.0 A 0.0 A 0.0 A 0.0 A 0.45 A


hare is the info for the cpu if it helps

My link

thank i need some help and i cant get a new computer so that's not happening lol

Edited by komodo dragon, 05 September 2012 - 01:11 PM.


BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:03:22 PM

Posted 05 September 2012 - 05:56 PM

hi, quick answer is yes you could use the other power supply to try in the Gateway computer

My answers are my opinion only,usually


#3 komodo dragon

komodo dragon
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:22 PM

Posted 05 September 2012 - 09:41 PM

and i wont risk frying the mobo

#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:03:22 PM

Posted 06 September 2012 - 05:28 AM

and i wont risk frying the mobo



no guarantees of that ,im just saying the the 2 are compatible with each other

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users