Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

reinstall win xp pro left w/ missing device drivers


  • Please log in to reply
7 replies to this topic

#1 jostonboe

jostonboe

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 05 September 2012 - 09:35 AM

did reinstallaton win xp pro on Dell Dimension Inspiron 5100.

Service Tag JLO781

original system corrupted, so that was my only choice. could not reach any
screen, even F8.

installation went well, but in setting up internet connection, the following devices are not installed.

Ethernet Controller
SM Bus controller
PCI device
Video controller
cideo controller (vga compatible)

Dell driver disc does not have any of above. Dell no help in determing where and which driver to download,

Hope this forum can help, and that i am in the right one.

Thanks in advance for any looks to this post.

Any further information w/ be promptly forwarded

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:10 PM

Posted 05 September 2012 - 09:43 AM

Download from here

http://www.dell.com/support/drivers/us/en/04/Product/inspiron-5100

good luck

#3 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,986 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:07:10 PM

Posted 05 September 2012 - 09:45 AM

Hi,

You should find all the drivers on the Dell page http://www.dell.com/support/drivers/us/en/RC1078554/DriversHome/
Double check your Service Tag because the page doesn't accept the one you post.

Edit: Its better to use the service tag because it give you the exact drivers for your machine, in some models the hardware configuration can be different.

Edited by SleepyDude, 05 September 2012 - 09:49 AM.

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#4 jostonboe

jostonboe
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 05 September 2012 - 09:55 AM

CORRECTION:

Service tag number is JL07J81

thanks to pointing this out.

at the dell page, what drivers do I download, and install, or is it all of them

#5 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,986 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:07:10 PM

Posted 05 September 2012 - 10:09 AM

CORRECTION:

Service tag number is JL07J81

thanks to pointing this out.

at the dell page, what drivers do I download, and install, or is it all of them


Start with the Recommended, at the end all the drivers for the devices you refer should be installed.

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#6 jostonboe

jostonboe
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:10 PM

Posted 05 September 2012 - 03:06 PM

Firs, thanks for the help so far.

downloaded all drivers from Dell.

File R126542.exe, intel graphics, is missing file or corrupt.

Still have no driver loaded for

ETHERNET CONTROLLER
SM BUS CONTROLLER.

Other downloads, such as graphics, went well.

Edited by jostonboe, 05 September 2012 - 03:06 PM.


#7 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,986 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:07:10 PM

Posted 05 September 2012 - 03:33 PM

Firs, thanks for the help so far.

downloaded all drivers from Dell.

File R126542.exe, intel graphics, is missing file or corrupt.

Still have no driver loaded for

ETHERNET CONTROLLER
SM BUS CONTROLLER.

Other downloads, such as graphics, went well.


For the Ethernet Controller you have to select Network on the Category, they have this as Optional!

Edit: I can download the R126542.exe file just fine, try again.

Edited by SleepyDude, 05 September 2012 - 03:37 PM.

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#8 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:10 PM

Posted 06 September 2012 - 07:51 AM

SM BUS controller-CHIPSET driver




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users