Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

homepage


  • Please log in to reply
17 replies to this topic

#1 hollygate

hollygate

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 05 September 2012 - 05:38 AM

Hi
I have a simple question (to the people who know the answer!). I've re-set my homepage but every time I connect to the internet the old homepage automatically starts up? If I subsequently open a new page it opens using the new homepage? How can I change the start up homepage to open in the new one too?

Ron

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:48 PM

Posted 05 September 2012 - 06:32 AM

Hi -
What version of Windows (XP, Vista, Win7) and where are you trying to set your home page to -
Also what browser are you using (Internet Explorer / Firefox / other )

Thank You -

EDIT -
Have you set the New Homepage as the Top Link when you add it to your setup ??
The Top Link will open first, and this may be your problem -

Edited by noknojon, 05 September 2012 - 06:50 AM.


#3 hollygate

hollygate
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 05 September 2012 - 07:15 AM

Hi

I'm using Windows XP and Internet Explorer. I've tried a few different homepages, but with the same result. It doesn't seem to matter which page I use. Whatever I choose will be displayed everytime I open a new page EXCEPT when I first start the PC up or re-connect the internet and then it goes back to the original (3 broadband) but only for that first page? For example I'm using this homepage now http://www.fei.org/ and apart from the start up or reconnection to the internet this page comes up fine on every new page thereafter, even after restarting the pc....apart from the first page at start up etc as explained??

If I go into tools, internet options etc the only home page listed is http://www.fei.org/??

Thanks for replying.

Ron

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:48 PM

Posted 05 September 2012 - 06:23 PM

Hi -

Just to explain my Home Page setup - I have 2 pages listed in the box -

At the top I have http/Google.com.au (Australia) and under that I have http/Bigpond.com.au << My I.S.P. - (The actual detail is naturally http:// etc)
This way, when I open I.E., I get Google as the displayed home page and Bigpond as a second Tab that I can click on to go there for problems.

Try using Google as a first (Top) page - Yours may be just http://google.com/ and then your other home page under that.
So then from Google, you can then type your request for any other site, page, or question you may want -

Just try this for 1 day, and see if the home page changes after then -

Thanks -

#5 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:03:48 AM

Posted 05 September 2012 - 07:06 PM

It may be glitching out.

Go to internet options and select "Use blank". Save, restart Internet Explorer. Did a "blank" page come up? If so, go to Internet Options and add the URL that you want as your home page.

#6 hollygate

hollygate
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 05 September 2012 - 08:12 PM

I tried selecting the blank page, but when I disconnect the internet connection and reconnect it keeps trying to connect to three.ie as the homepage. Although just to complicate matters when I restart it now says the page is unavailable? When I open another page no problem, comes up with whichever page is selected as the homepage! The name of this site is very apprepriate at the moment...as in bleeping!!! lol

#7 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:48 PM

Posted 05 September 2012 - 11:37 PM

The name of this site is very apprepriate at the moment...

From your "vacant result" I think that Three Ireland must (might) be your I.S.P.

I assumed the home page you wanted was "current related" with the games being on .......
That is why I asked you to set Google as the first page, and from there you can access any site you wanted -

Set http://google.com/ as your only home page and see what happens -




#8 hollygate

hollygate
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 06 September 2012 - 05:07 AM

How do I set Google as the 'first' or 'Top' page? Thanks.

Edited by hollygate, 06 September 2012 - 05:15 AM.


#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:48 PM

Posted 06 September 2012 - 06:51 AM

hollygate, do you refer to this tutorial? http://www.sevenforums.com/tutorials/155727-internet-explorer-home-page-open-only-first-all.html

Tekken
 


#10 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:48 PM

Posted 06 September 2012 - 05:33 PM

Go - Internet Explorer > Tools > Internet Options > Now look at Diagram 3 in the link from jhayz

Do you see that there are 3 "Home pages" set there - Google is the Top or First one, followed by Seven Forums, and Vista last -

This will open Google as the first home page when you click on Internet Explorer.
The details with the article show extra help for you - It may be a Windows7 tutorial, but XP is 99% the same




#11 hollygate

hollygate
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 06 September 2012 - 08:27 PM

I still only see one address?? Same problem when I start up the pc or reconnect to the internet; it still tries to open the page as 'three.ie', but then I get a message saying theres a problem with internet explorer and can't display the page. However once started/connected if I close that page and open another one it opens in the chosen address (http://www.fei.org/) no problem???

#12 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:02:48 AM

Posted 07 September 2012 - 12:25 AM

Create a restore point before running this tool

http://windowsxp.mvps.org/utils/ISPUnbrand.zip

Extract and launch it

Restart the PC and change the default home page.See if that works.

#13 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:48 PM

Posted 07 September 2012 - 12:30 AM

Posted Image
I have tried to set to open two tabs. One for my original igoogle homepage and added facebook as second on another tab in which my original home page is set as default and appear when opening IE. From the homepage box see arrangement as 2 are only present and the first homepage(igoogle) is above my facebook secondary homepage tab. Then click on Tabs - Settings.

Posted Image
Uncheck open only when the first tab page... and for new tab -> new tab page. Ok and Apply.

Tekken
 


#14 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:48 PM

Posted 07 September 2012 - 12:39 AM

Don't forget it is an Irish computer (Sorry, very bad joke) :)

One secret is to ALWAYS remember to click >> APPLY << at the bottom of the page when you reset them -

Going back to the link left by ihayz http://www.sevenforums.com/tutorials/155727-internet-explorer-home-page-open-only-first-all.html
In Internet Explorer, click on Tools and Internet Options.

See the picture in the link under 3, and click on it to enlarge it.

NOTE: The addresses listed in the white box under Home page below are the ones that will be used as your home page(s)
Remember to always click APPLY at the bottom of the page when making changes -

You should see 3 urls entered in the sample given -
They are (in order) First or Top entry - http://www.google.com/
Second or Middle entry - http://www.sevenforums.com/
Third or Bottom entry - http://www.vista64.com/
This setting will always open Google as the Home Page

Read further for how to use multi-tabbed browsing -
Settings for opening Home page - Still in General Tab, click Settings
To Only Open the First Home Page
NOTE: This will set only the first webpage address listed to be the home page opened when you start Internet Explorer, or click on the Home button in Internet Explorer. The Home button is a small House that you should see when you open Internet Explorer -




#15 hollygate

hollygate
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 07 September 2012 - 02:02 PM

Thanks for the help guys but I give up, theres only one address in the 'home page' box which is http://www.fei.org/.......however it still opens up three broadband as the home page when the pc is first switched on or the internet re-connected. Other than that it opens with http://www.fei.org/.............I give up! I can live with it! lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users