Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow internet is slow and router issues


  • Please log in to reply
7 replies to this topic

#1 thibauld

thibauld

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 04 September 2012 - 10:06 AM

Hello again,

I have a few issues with my router.
It is a TP-LINK 300M Wireless N Gigabit Router
Model No. TL-WR1043N / TL-WR1043ND

Firmware Version:
3.13.4 Build 110429 Rel.36959n
Hardware Version:
WR1043ND v1 00000000

First of all, for years now, and remarkably our previous ones did the same thing, at seemingly random times and intervals it would just drop dead and refuse and drop any connections, untill someone pulled the plug. Occasionally it would do this multiple times a day, sometimes even multiple days in a row, and sometimes it would stay perfectly fine for weeks in a row, though never too long. We have a LOT of devices connecting to it every day, and it allways seems to be the buggiest whenever everyone was at home.
It is also sitting directly next to the CV (heater? you know, the thing that keeps the house warm lol.), so i was thinking maybe that is part of the problem, though i prefer to try other things before I move it, because that would take so much time and effort.

Secondly, since a few days my connection has been superslow, with huge lagspikes at short intervals. Online gaming has pretty much become impossible.

gotta run now so im sure i forgot something

Can you help me?

Thibauld

BC AdBot (Login to Remove)

 


#2 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:10:59 PM

Posted 04 September 2012 - 10:52 AM

Could be interference causing the drop outs. You can try changing the channels inside the router's control panel. The default URL for the router config is http://192.168.2.1/

Once check check the "Wireless" category and you sohuld be able to change the channel/frequency it's using. Try channels 1, 6, 11 first.

We have a LOT of devices connecting to it every day, and it allways seems to be the buggiest whenever everyone was at home.

How much is "alot"? If you truly do have alot, say 20+, connecting then you could simply be overloading your router. If that's the case, the only solution would probably be to upgrade to something more expensive.

Edited by NpaMA, 04 September 2012 - 10:54 AM.


#3 thibauld

thibauld
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 04 September 2012 - 12:36 PM

If you truly do have alot, say 20+, connecting then you could simply be overloading your router. If that's the case, the only solution would probably be to upgrade to something more expensive.


20 is about right. what do i need to look for when buying a 'better' router?

Most of the times it crashes is when everyone is home, and its also near a pretty hot place, i guess theres a good chance..

second, what does changing the channels do? Right now its on auto, with channels ranging from 1 to 13.

Thibauld

Edited by thibauld, 04 September 2012 - 12:40 PM.


#4 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:10:59 PM

Posted 04 September 2012 - 02:17 PM

Are all of those devices wireless? If so, you may just be consuming all of the available bandwidth (router's bandwidth, not your internet connection). If that's the case, you may be able to get by with buying another cheap wireless router (<$50) or wireless access point, connecting it to a LAN port on the current router to "share" the load. This is basically the same thing corporations and public networks do (granted they have more expensive routers). Put 10 devices on one, 10 on the other. But of course that assuming the wireless part is what's causing the problem. 20 devices isALOT for a consumer router. With that many devices, you should look into the higher-end consumer and low-end small business grade routers. I have no way to know your bandwidth usage, but if just 2-3 of those devices are heavy users then it could cause the router to lockup/crash.

Things to look for - Make sure its 2x2 Wireless N (normally labelled as N600 or N750), if the tech details are available check its internal RAM, NAT table, etc. However, the easiest way is to just buy a name brand router around the $70-100 mark. For example, the Netgear WNDR3700 is what I use and recommend to heavy users but Cisco also makes good products in the same price range.

NetGear WNDR3700: http://www.amazon.com/NETGEAR-Wireless-Router-Gigabit-WNDR3700/dp/B002HWRJY4/ref=sr_1_1?ie=UTF8&qid=1346785341&sr=8-1&keywords=wndr3700

Linksys E2500: http://www.amazon.com/E2500-Advanced-Simultaneous-Dual-Band-Wireless-N/dp/B004T9RR4A/ref=sr_1_1?s=electronics&ie=UTF8&qid=1346785643&sr=1-1&keywords=linksys+router+e2500

If other people in your area are using the same wireless channel as you, it can cause interference. Changing channels will hopefully get you a better frequency/channel. But considering how many people you have and that it only happens when alot are on - I'm starting to doubt this would help you.

#5 thibauld

thibauld
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 04 September 2012 - 03:19 PM

there are at least 15 devices i can think of right now and then some more im forgetting. right now when noone is home but me there are 8 devices connected to the router.

The crashing aside, right now im getting huge lag spikes, with everyone away, every few seconds/minutes for the past 2 days and i just cant play any online games.

#6 evti

evti

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 04 September 2012 - 07:24 PM

Could be interference causing the drop outs. You can try changing the channels inside the router's control panel. The default URL for the router config is http://192.168.2.1/

Once check check the "Wireless" category and you sohuld be able to change the channel/frequency it's using. Try channels 1, 6, 11 first.


On the issue of interference; I live in a highrise apartment building, and there are 15+ networks that I can reach with the wireless card in this computer. In order for me to truly find the channel that would have the least interference, I had to use something called inSSIDer to view the networks around me. If you use that tool, look for the network that has the least competing signals on it. If the whole band looks saturated, find the one with the weakest networks on it. Because the auto setting for channel jumping on my router was apparently useless.

#7 thibauld

thibauld
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 06 September 2012 - 11:07 AM

There is only a very small amount of networks in my area, most dont reach too far i guess, im only picking up 3 right now, sometimes 6 at most. However there are other devices like microwaves that can cause interference as well but i doubt you can pick up those as well lol

#8 evti

evti

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 06 September 2012 - 08:29 PM

There is only a very small amount of networks in my area, most dont reach too far i guess, im only picking up 3 right now, sometimes 6 at most. However there are other devices like microwaves that can cause interference as well but i doubt you can pick up those as well lol


Indeed, a couple of common examples are microwaves, as you said, and cordless telephones. Cordless phones can degrade performance significantly since they operate on the 2.4 GHz band, same as a wireless router. A way to get around this is to switch to the 5 GHz band (which is wireless N).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users