Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help


  • Please log in to reply
4 replies to this topic

#1 ashleigh236906

ashleigh236906

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 03 September 2012 - 05:33 PM

my computer keeps freezing up then when restarting once it gets to the starting windows i get a beeping sound then i shut it off then get to a screen that says start normal or launch with repairs i click start normal then it is fine but still freezes and runs really slow....i have done the combofix and the security check and the tdsskiller but dont want to post results yet

Edited by hamluis, 04 September 2012 - 12:33 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,885 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:17 AM

Posted 04 September 2012 - 12:19 PM

Well...freezing can result from such ordinary things as system overheating or hardware problems...to more complex items such as infection.

What made you decide to run ComboFix, which is an anti-malware tool? Do you think that your system is infected...if so, why?

Typically...a beeping sound will indicate either overheating or a hardware problem, not a malware situation.

Louis

#3 ashleigh236906

ashleigh236906
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 04 September 2012 - 12:23 PM

im pretty sure its infected i have superantispyware on it and sometimes it will say i have 100 adware then other times 0 then others times 2

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,885 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:17 AM

Posted 04 September 2012 - 12:32 PM

FWIW: SUPERAntiSpyware normally tends to alert on malware items of a minor type, which are easily removed...tracking cookies. I'm surprised when SAS doesn't find such on my system, since you can get such by just surfing normally and safely.

In any case, I will move your topic to the Am I Infected forum.

Louis

#5 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,331 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:12:17 PM

Posted 04 September 2012 - 01:03 PM

Hello having run ComboFix we need to see that and a DDS log.

Please go here....
Preparation Guide ,do steps 6 - 9.

Create a DDS log and post it in the new topic explained in step 9 which is here Virus, Trojan, Spyware, and Malware Removal Logs and not in this topic,thanks.
Skip the GMER step and instead post the ComboFix log you posted earlier.

Let me know if that went well.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users