Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Removed Temp\smtmp


  • Please log in to reply
3 replies to this topic

#1 Freedom-Yamato

Freedom-Yamato

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 02 September 2012 - 04:49 PM

Hello.


So about a month ago I was doing some much needed maintenance on my computer. I ran malwarebytes and it detected a few infections and I removed them all as usual. After that i did a disk clean up and ran CCleaner (which I recently found out wasn't a good idea) when I was finished doing this some of my files were missing from my start menu and program files. After all the Googling for similar problems i found out that my files were just hidden in a file called Temp\smtmp which the CCleaner had already removed. I ran unhide.exe and it restored a few files but not all... So~o where do I go from here?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:50 PM

Posted 02 September 2012 - 07:24 PM

Welcome aboard Posted Image

In that case you'll have restore remaining items manually.

See my guide HERE

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Freedom-Yamato

Freedom-Yamato
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 03 September 2012 - 04:36 AM

Thank you For responding.

I had a look at your guide but it seems i've run into a problem. I'm not sure if the link provided under Windows Vista 32-bit US English did what it was meant to do, it restored some files that were missing but theres a few still missing in both my program files and my start menu...

Edited by Freedom-Yamato, 03 September 2012 - 05:01 AM.


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:50 PM

Posted 03 September 2012 - 06:28 PM

You may need to reinstall some programs if some links are still missing.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users