Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I infected?


  • Please log in to reply
1 reply to this topic

#1 Graham_Tinsley

Graham_Tinsley

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:51 AM

Posted 01 September 2012 - 02:20 PM

Hello

It appears that everyone in my Yahoo address book received two spurious emails yesterday. All that these emails contain is a link. The one it sent to me (yes I'm in my own address book) was:
http://w87m7hn3m.homepage.t-online.de/pmngbl.php?cklv=cklv
but I believe that they are all different.

I have run a scan with AVG and got the following:

"";"C:\Documents and Settings\Administrator\Cookies\Q2VRXV8Z.txt:\revsci.net.b9b08de6";"Found Tracking cookie.Revsci";"Moved to Virus Vault"

"";"C:\Documents and Settings\Administrator\Cookies\Q2VRXV8Z.txt:\revsci.net.703fe80b";"Found Tracking cookie.Revsci";"Moved to Virus Vault"

"";"C:\Documents and Settings\Administrator\Cookies\Q2VRXV8Z.txt:\revsci.net.44927ec";"Found Tracking cookie.Revsci";"Moved to Virus Vault"

"";"C:\Documents and Settings\Administrator\Cookies\Q2VRXV8Z.txt:\revsci.net.3983b30a";"Found Tracking cookie.Revsci";"Moved to Virus Vault"

"";"C:\Documents and Settings\Administrator\Cookies\Q2VRXV8Z.txt:\revsci.net.1ecc4d24";"Found Tracking cookie.Revsci";"Moved to Virus Vault"

"";"C:\Documents and Settings\Administrator\Cookies\Q2VRXV8Z.txt:\revsci.net.1d1a4fbf";"Found Tracking cookie.Revsci";"Moved to Virus Vault"

"";"C:\Documents and Settings\Administrator\Cookies\Q2VRXV8Z.txt";"Found Tracking cookie.Revsci";"Healed"

"";"C:\Documents and Settings\Administrator\Cookies\OK68FDXA.txt:\liveperson.net.8db0737c";"Found Tracking cookie.Liveperson";"Moved to Virus Vault"

"";"C:\Documents and Settings\Administrator\Cookies\OK68FDXA.txt";"Found Tracking cookie.Liveperson";"Healed"


This happened to me before about 6 months ago when I plugged my old laptop into the internet - forgetting that the antivirus had expired.

Any advice much appreciated

G

Edited by hamluis, 01 September 2012 - 06:48 PM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:51 AM

Posted 01 September 2012 - 02:28 PM

You need to post in the Am I Infected forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users