Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Mouse Issues

  • Please log in to reply
1 reply to this topic

#1 Kyndri


  • Members
  • 4 posts
  • Gender:Female
  • Location:Woodbridge, VA
  • Local time:10:12 AM

Posted 31 August 2012 - 10:59 AM

Good morning,
I am hoping there's some setting somewhere that I can fix and my mouse will behave. What's it doing? Let's say I'm doing an online jigsaw puzzle ... my hand is on the mouse and I move to grab a puzzle piece - all of a sudden my mouse flies over to the top right corner of my screen. That's happening A LOT, and it's driving me crazy. It's also not as easy to manipulate as I think it should be. My home mouse, I move my hand where I want it to go, and that's where it goes. This one at work it may take me a couple more seconds to actually get right it where I want it. It's like it has a mind of it's own. We don't have another mouse here that I can substitute, though I imagine I could get one without too much trouble. I'm just thinking it's some kind of setting. I'm really hoping it's something that I can tweak, because it's driving me batty. Help?

BC AdBot (Login to Remove)


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,112 posts
  • Gender:Male
  • Location:Scotland
  • Local time:03:12 PM

Posted 02 September 2012 - 05:12 PM

Start - Control Panel - Mouse. On the panel 'Buttons' - Double click speed in the middle. You make this slower by moving the indicator to the left, and faster by moving it to the right, and you can test by double clicking on the sample folder in the box at the right hand side. Then 'Pointer Options' and the top section 'Select a pointer speed'. Again, slower to the left, faster to the right. You can test this after you have made an adjustment by just moving the cursor about before you close the panel. Pick a speed that suits you, then click 'Apply', and then 'OK' at the bottom, and close 'Control Panel'.

If that doesn't do what you want, the possibility is that your mouse may be dirty, or the surface you are using it on may not be suitable.

If you are using an old style mouse with a ball in the bottom, take the ball out and clean it, and clean the two rollers inside that the ball rests on. Cotton buds and methylated spirit are good for this. These old mice were designed to attract dirt !

Newer optical ones - the ones with a light in the base - the lens can get covered with dirt but that is unusual. But they do not work very well on very smooth uniform surfaces. If your work surface is something like one-coloured very smooth plastic, use a mouse mat.

Best of luck,

Chris Cosgrove

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users