Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ZTE Wireless Data Modem not recognised on System start up


  • Please log in to reply
1 reply to this topic

#1 Ahmed01

Ahmed01

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:13 PM

Posted 30 August 2012 - 10:40 AM

Hi,the problem is,whenever I start up my system and connect this internet USB modem for first time,I get the following message

Posted Image

Then,I remove and reconnect it.Now this time, no matter how many times I end the application and restart it(without removing the device), I keep getting this message, the application hangs at this message,until I end it.

Posted Image

On again,removing and reconnecting the device, I get the first message "No device or device not ready to work" , I end the application again, but this time restarting the application gets it to work.

This is not a major problem,but its annoying and waste a lot of time.I do not know what is the problem. :( Please help me with this. Thanks !!

OS: Windows 7 Ultimate 32 bit
USB device : ZTE AC2736

Edited by Ahmed01, 30 August 2012 - 10:56 AM.


BC AdBot (Login to Remove)

 


#2 Ganapathy

Ganapathy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 12 September 2012 - 10:43 PM

same Problem on HP110-3738TU with Windows 7 Home Premium
Plug in ZTE AC2736 modem
You can see this device in Mycomputer
Run setup.exe
After the installation is over check whether the device is visible ( atleast in USB Device list on Task Bar)
Turn on the windows automatic update
Connect the laptop through other modem or bluetooth connection to internet
type devices from start menu
select device manager

View Devices
Check for Devices with ? mark under USB Controllers
Right click and update driver.

Uninstall reliance dialer and reinstall. Watch for messages "Installing Modem" , Installting Serial Port

It is done. You will Connect

It is actually driver not updated automatically by Windows 7. May be becasue we have accidentally or intensionally disabled by us




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users