Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to internet??


  • Please log in to reply
3 replies to this topic

#1 Hoffmane21

Hoffmane21

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Morgan Hill, CA
  • Local time:06:06 AM

Posted 28 August 2012 - 06:47 PM

We recently got Amped Pro Wireless and the whole set up. Signal strength is very high but when we connect it either says no internet access or it says internet access but the Cannot display webpage comes up. When we try to diagnose it says windows cannot identify the problem. Where should I start looking for why this is happening. When I go over to the neighbors house it connects and goes onto the internet no problems. Any ideas where I should start?

BC AdBot (Login to Remove)

 


#2 Hoffmane21

Hoffmane21
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Morgan Hill, CA
  • Local time:06:06 AM

Posted 28 August 2012 - 06:54 PM

Also checked firewall settings, security settings, reset modem and router, cleared internet history. Is it probably a problem with the router or amped pro itself?

#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:06 PM

Posted 28 August 2012 - 07:23 PM

Did you follow the guides from the manual? This is only for a particular model http://www.ampedwireless.com/datasheets/support/AP600EX_SetupGuide_LR.pdf

Tekken
 


#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:08:06 AM

Posted 29 August 2012 - 11:54 AM

what version of windows are you using

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users