Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MacBook with Windows 7- no audio


  • Please log in to reply
No replies to this topic

#1 mcfee

mcfee

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 28 August 2012 - 09:18 AM

Hi,

I recently installed Windows 7 Ultimate 32Bit (build 7600) with SP1 (all updates) on my MacBook (not sure which, its Intel 1.8Ghz).

I installed BootCamp, and I've upgraded it to 3.1.

Everything seems to work except the audio device.

I've Googled, and tried:
installing in safemode
downloading various versions of the realtek driver package (but the driver exe in program files won't even open)
installing in compatibility mode
Using the standard High Definition drivers

Under playback devices it says "No audio devices are installed"... and when I click the speaker button (with a red X on it) it takes me to trouble shooting....

Can anyone help me out? Cheers

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users