Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

photosmart c7280 won't install


  • Please log in to reply
4 replies to this topic

#1 katiecalf

katiecalf

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:29 AM

Posted 27 August 2012 - 09:50 PM

I know this is an age old problem from what I can tell from Google , but wanted to try one last time. I have tried almost all the fixes on the internet that make sense.
I have had this printer for aprox. 4 years. It installed correctly and has worked over my wireless network without a hitch. The only thing that has changed on my network is I installed a new Linksys/Cisco router the EA4500. I don't think this is the problem as my husband's computer has no issues with the printer functioning with full software capabilities. I can go to his computer open up the solution center and scan from his computer with no problem.
I am running Vista Home premium 64 He is running Vista Home Premium 32.
I go to install the software and it stalls at either 94% or 96%. I have tried installing both usb and wireless and stalls either way. I have done step 4 uninstall from HP and that doesn't seem to do the trick either. I clean the registry with CC Cleaner before trying a new installation also. It shows the digital monitor installed in my toolbar and it shows icons for the solution center and the other print program associated with the printer on my desktop, but when you click on them they say there is no printer associated and will close now.
I can install the printer through Control Panel over the network and it works fine but then I do not have the scanning capabilities which I need.
If anyone has a new fix or possibly something I missed trying could you please help me out
It would be greatly appreciated. This is one of those things that drive ya nuts just on the principal of it. I keep thinking maybe I need to change a setting somewhere? Also I have disabled the virus software Microsoft Security Essentials and I am not running any other of those type programs.
thanks
Linda

BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:29 PM

Posted 02 September 2012 - 05:30 PM

Two possibilities come to mind.

The first, are there 64 bit drivers for this printer ? This seems to be the only difference between your computers.

The second, printers can be very fussy about the install / set-up sequence. Some like to be switched on and connected before you install drivers on your computers, others like the drivers installed before you connect anything. It might be worth checking the manual for this point.

Chris Cosgrove

#3 katiecalf

katiecalf
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:29 AM

Posted 23 September 2012 - 07:55 PM

Chris
I have downloaded the drivers/software full installation for Vista 64 and it still doesn't work.
I have tried installing the software with the printer disconnected and only turning it on when it asks you through software. I have tried with my network turned off through and just plugging in to regular usb and also tried through the network. It sees the printer in both cases and installs it but stalls on finishing the software installation so solution center for scanning doesn't work. on all occasions of installation I have done a level4 uninstall through the hp software. so nothing is left behind. also clean the registry with cccleaner.
I guess I am resigned to fact it won't reinstall. Just doesn't make sense as I have used this printer on this operation system since I bought the printer. only thing that changed is I upgraded my router from the linksys wrt54g to the new ea4500. At least the printer works over the network and I am able to print to it from my smart phone.
just have to go to my husbands computer to use the software to scan. LOL
thanks for your suggestions
Linda

#4 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,035 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:01:29 PM

Posted 24 September 2012 - 01:08 PM

Hi,

Did you try to Turn on Network discovery and File sharing recommended by HP?

• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#5 katiecalf

katiecalf
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:29 AM

Posted 09 March 2013 - 02:38 PM

sorry tried everything posted here, been awhile...I get frustrated and walk away then try several other things and when they don't work just use printer for printer

one thing interesting I noticed is on HP Support sight the files you download for the various operating systems are the exact same file so in reality HP has not developed new total software for the individual operating systems. Now when I go to install the printer is seen on the network but at 56% of "waiting for printer setup to finish , is where it hangs then get a red X saying not installed.

I think it's time to switch brands of printers, just a shame the software is so inferior for HP because overall the printers do a nice job printng,

if for any reason someone has found a workaround I thought I would reply one time






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users