Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet slows when downloading


  • Please log in to reply
10 replies to this topic

#1 8-bit Hero

8-bit Hero

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:47 PM

Posted 27 August 2012 - 08:18 PM

I'm sorry if this isn't the right section. I couldn't decide if this was appropriate for networking or another forum, so I apologize if this is the wrong place.

Ever since I got a new computer I've been having a slew of internet issues. I'll start from the top, and it all started a week ago

Nothing would work wirelessly with the router. It had to be plugged in or it got no internet at all. On top of that my browsing speed on my desktop was super slow (speedtest gave a result of over 600 ping and less than 1 mbps)and then later stopped worked all together. However this was rectified by removing the modem from the router and directly connecting the PC to the modem itself.
I had the cable guys come out. He was here four hours and installed four different new routers and a new modem and didn't solve the problem. After this wirelessly connected PC's would say they were connected but would never load a page besides google.

On Saturday another cableguy came out and was here for 20 minutes and fixed the issue of no wireless (he admittedly said he doesn't even know how he fixed it.) and we still don't know why it caused that.

Now the wireless works but a previous problem has cropped back up. If I am downloading from an outside source (like STEAM) then my browsing speed plummets. STEAM will download things at 1.1 mb or more but my webpages will be atrociously slow (like slower than dialup) and a speedtest will tell me I have a 1014 ping with less than 1 mbps download speed. When pausing the download it goes back to a 13 ms ping and 20 mbps.

In firefox when downloading, I haven't noticed this really occur but I have noticed that things always download very slow. Like 64 kbps when they used to download at over 1 mbps.

The issues propped up the day I got the new PC but they occur across every single pc in my house and persist even when this desktop is removed entirely from the network. I have called my cable company and at this point they've basically told me they cannot fix it and even at the highest level of customer service, no one knows what is wrong nor does anyone I have discussed this with outside of my ISP.

I have Roadrunner Timewarner Cable. I am running Windows 7 Ultimate. I am using Firefox as my main browser

So I have two problems, but I think they're connected. 1. Very low browsing speed when downloading. 2.Very slow download speeds in firefox.


Custom built PC

Wired

Netgear netgear cg814wg v2

N/A

Cable


MiniToolBox by Farbar Version: 23-07-2012
Ran by Toony (administrator) on 27-08-2012 at 18:14:06
Microsoft Windows 7 Ultimate Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================



========================= IP Configuration: ================================

Realtek PCIe GBE Family Controller = Local Area Connection (Connected)


# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : Optimus
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : BC-5F-F4-3E-47-6D
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::95fe:ebf:a473:1dcd%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, August 27, 2012 2:32:34 PM
Lease Expires . . . . . . . . . . : Monday, August 27, 2012 7:04:49 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 247226356
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-C3-38-FA-BC-5F-F4-3E-47-6D
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{A86BA287-B904-4E3E-B6E2-2DE14ABC6B45}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:821:21a7:3f57:fff5(Preferred)
Link-local IPv6 Address . . . . . : fe80::821:21a7:3f57:fff5%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
Server: dns-cac-lb-01.rr.com
Address: 209.18.47.61

Name: google.com
Addresses: 2001:4860:4007:801::1000
74.125.224.161
74.125.224.162
74.125.224.163
74.125.224.164
74.125.224.165
74.125.224.166
74.125.224.167
74.125.224.168
74.125.224.169
74.125.224.174
74.125.224.160


Pinging google.com [74.125.224.168] with 32 bytes of data:
Reply from 74.125.224.168: bytes=32 time=16ms TTL=54
Reply from 74.125.224.168: bytes=32 time=13ms TTL=54

Ping statistics for 74.125.224.168:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 13ms, Maximum = 16ms, Average = 14ms
Server: dns-cac-lb-01.rr.com
Address: 209.18.47.61

Name: yahoo.com
Addresses: 98.139.183.24
72.30.38.140
98.138.253.109


Pinging yahoo.com [98.138.253.109] with 32 bytes of data:
Reply from 98.138.253.109: bytes=32 time=137ms TTL=49
Reply from 98.138.253.109: bytes=32 time=87ms TTL=50

Ping statistics for 98.138.253.109:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 87ms, Maximum = 137ms, Average = 112ms
Server: dns-cac-lb-01.rr.com
Address: 209.18.47.61

Name: bleepingcomputer.com
Address: 208.43.87.2


Pinging bleepingcomputer.com [208.43.87.2] with 32 bytes of data:
Reply from 208.43.87.2: Destination host unreachable.
Reply from 208.43.87.2: Destination host unreachable.

Ping statistics for 208.43.87.2:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
11...bc 5f f4 3e 47 6d ......Realtek PCIe GBE Family Controller
1...........................Software Loopback Interface 1
12...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
13...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.10 20
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.0.0 255.255.255.0 On-link 192.168.0.10 276
192.168.0.10 255.255.255.255 On-link 192.168.0.10 276
192.168.0.255 255.255.255.255 On-link 192.168.0.10 276
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.0.10 276
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.0.10 276
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
13 58 ::/0 On-link
1 306 ::1/128 On-link
13 58 2001::/32 On-link
13 306 2001:0:9d38:953c:821:21a7:3f57:fff5/128
On-link
11 276 fe80::/64 On-link
13 306 fe80::/64 On-link
13 306 fe80::821:21a7:3f57:fff5/128
On-link
11 276 fe80::95fe:ebf:a473:1dcd/128
On-link
1 306 ff00::/8 On-link
13 306 ff00::/8 On-link
11 276 ff00::/8 On-link
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (08/27/2012 02:34:11 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (08/27/2012 02:32:51 AM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest1".Error in manifest or policy file "C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest2" on line C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest3.
A component version required by the application conflicts with another component version already active.
Conflicting components are:.
Component 1: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest.
Component 2: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest.

Error: (08/26/2012 05:34:39 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (08/26/2012 05:22:21 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (08/26/2012 05:21:37 PM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.
.

Error: (08/26/2012 05:21:37 PM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.
.

Error: (08/26/2012 02:40:15 PM) (Source: Microsoft-Windows-Defrag) (User: )
Description: The volume (C:) was not defragmented because an error was encountered: An attempt was made to load a program with an incorrect format. (0x8007000B)

Error: (08/26/2012 02:38:35 PM) (Source: SideBySide) (User: )
Description: Activation context generation failed for "C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest1".Error in manifest or policy file "C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest2" on line C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest3.
A component version required by the application conflicts with another component version already active.
Conflicting components are:.
Component 1: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifest.
Component 2: C:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifest.

Error: (08/26/2012 09:12:02 AM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.
.

Error: (08/26/2012 09:12:00 AM) (Source: Microsoft-Windows-CAPI2) (User: )
Description: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.
.


System errors:
=============
Error: (08/25/2012 09:14:39 AM) (Source: Microsoft Antimalware) (User: )
Description: %NT AUTHORITY60 has encountered an error trying to update signatures.

New Signature Version:

Previous Signature Version: 1.133.248.0

Update Source: %NT AUTHORITY59

Update Stage: 4.0.1526.00

Source Path: 4.0.1526.01

Signature Type: %NT AUTHORITY602

Update Type: %NT AUTHORITY604

User: NT AUTHORITY\SYSTEM

Current Engine Version: %NT AUTHORITY605

Previous Engine Version: %NT AUTHORITY606

Error code: %NT AUTHORITY607

Error description: %NT AUTHORITY608

Error: (08/25/2012 09:10:59 AM) (Source: Service Control Manager) (User: )
Description: The NVIDIA Stereoscopic 3D Driver Service service terminated unexpectedly. It has done this 1 time(s).

Error: (08/23/2012 02:49:37 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR1.

Error: (08/21/2012 10:21:34 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR1.

Error: (08/21/2012 10:21:26 PM) (Source: Service Control Manager) (User: )
Description: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the lmhosts service.

Error: (08/21/2012 09:08:35 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR1.

Error: (08/21/2012 07:33:11 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR1.

Error: (08/21/2012 03:00:17 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 2:58:54 PM on ?8/?21/?2012 was unexpected.

Error: (08/21/2012 02:01:56 PM) (Source: Disk) (User: )
Description: The driver detected a controller error on \Device\Harddisk1\DR1.

Error: (08/20/2012 11:21:10 PM) (Source: Microsoft Antimalware) (User: )
Description: %NT AUTHORITY60 has encountered an error trying to update signatures.

New Signature Version:

Previous Signature Version: 1.131.2365.0

Update Source: %NT AUTHORITY59

Update Stage: 4.0.1526.00

Source Path: 4.0.1526.01

Signature Type: %NT AUTHORITY602

Update Type: %NT AUTHORITY604

User: NT AUTHORITY\SYSTEM

Current Engine Version: %NT AUTHORITY605

Previous Engine Version: %NT AUTHORITY606

Error code: %NT AUTHORITY607

Error description: %NT AUTHORITY608


Microsoft Office Sessions:
=========================
Error: (08/27/2012 02:34:11 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (08/27/2012 02:32:51 AM) (Source: SideBySide)(User: )
Description: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifestC:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifestc:\program files (x86)\ESET\eset online scanner\ESETSmartInstaller.exe

Error: (08/26/2012 05:34:39 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (08/26/2012 05:22:21 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (08/26/2012 05:21:37 PM) (Source: Microsoft-Windows-CAPI2)(User: )
Description: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cabA required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (08/26/2012 05:21:37 PM) (Source: Microsoft-Windows-CAPI2)(User: )
Description: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cabA required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (08/26/2012 02:40:15 PM) (Source: Microsoft-Windows-Defrag)(User: )
Description: (C:)An attempt was made to load a program with an incorrect format. (0x8007000B)

Error: (08/26/2012 02:38:35 PM) (Source: SideBySide)(User: )
Description: C:\Windows\WinSxS\manifests\amd64_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_fa396087175ac9ac.manifestC:\Windows\WinSxS\manifests\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.7601.17514_none_41e6975e2bd6f2b2.manifestc:\program files (x86)\ESET\eset online scanner\ESETSmartInstaller.exe

Error: (08/26/2012 09:12:02 AM) (Source: Microsoft-Windows-CAPI2)(User: )
Description: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cabA required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (08/26/2012 09:12:00 AM) (Source: Microsoft-Windows-CAPI2)(User: )
Description: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cabA required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.


========================= Memory info: ===================================

Percentage of memory in use: 36%
Total physical RAM: 8140.71 MB
Available physical RAM: 5173.03 MB
Total Pagefile: 16279.61 MB
Available Pagefile: 13609.55 MB
Total Virtual: 4095.88 MB
Available Virtual: 3952.46 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:931.41 GB) (Free:678.4 GB) NTFS
3 Drive f: (Clickfree_System) (CDROM) (Total:0.05 GB) (Free:0 GB) CDFS
4 Drive g: (Clickfree_Storage) (Removable) (Total:753.14 GB) (Free:252.59 GB) NTFS

========================= Users: ========================================

User accounts for \\OPTIMUS

Administrator Guest Toony
UpdatusUser


**** End of log ****

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:47 AM

Posted 28 August 2012 - 12:31 AM

Download SecurityCheck.exe from Here

. Run SecurityCheck and follow the instruction from inside the code box.
. When the scan is finished, a notepad will automatically open as check.txt
Please copy and paste the contents here on your next reply.

Lease Obtained. . . . . . . . . . : Monday, August 27, 2012 2:32:34 PM
Lease Expires . . . . . . . . . . : Monday, August 27, 2012 7:04:49 PM

This could be the problem...

Tekken
 


#3 8-bit Hero

8-bit Hero
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:47 PM

Posted 28 August 2012 - 01:28 AM

Results of screen317's Security Check version 0.99.48
Windows 7 Service Pack 1 x64 (UAC is disabled!)
Internet Explorer 8 Out of date!
``````````````Antivirus/Firewall Check:``````````````
Windows Firewall Enabled!
Microsoft Security Essentials
Antivirus up to date!
`````````Anti-malware/Other Utilities Check:`````````
Malwarebytes Anti-Malware version 1.62.0.1300
Adobe Flash Player 11.3.300.271 Flash Player out of Date!
Mozilla Firefox (14.0.1)
````````Process Check: objlist.exe by Laurent````````
Microsoft Security Essentials MSMpEng.exe
Microsoft Security Essentials msseces.exe
`````````````````System Health check`````````````````
Total Fragmentation on Drive C: 3%
````````````````````End of Log``````````````````````

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:47 AM

Posted 28 August 2012 - 01:58 AM

Do you also use the USB port for the netgear router? This router is old basing on the security encryption(WEP). Since you have good speed coming from the ISP modem, the problem lies in the router itself. Did you try disabling SPI firewall for the router or resetting it to defaults? Here is your manual -> ftp://downloads.netgear.com/files/CG814WGv2_Reference%20Manual.pdf

Tekken
 


#5 8-bit Hero

8-bit Hero
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:47 PM

Posted 28 August 2012 - 02:07 AM

The router and modem are the same device, built into eachother.

I'm not using any USB for it.

The problem started occuring several days before they gave me this modem/router. I had a different one before.

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:47 AM

Posted 28 August 2012 - 06:35 PM

I think there is a problem with the modem/router given by Time Warner. Try resetting the router.

Tekken
 


#7 8-bit Hero

8-bit Hero
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:47 PM

Posted 30 August 2012 - 01:31 PM

I think there is a problem with the modem/router given by Time Warner. Try resetting the router.

Tried but no luck. I have the cable guys coming out again on Saturday but I'm not very confident they can fix this.

#8 8-bit Hero

8-bit Hero
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:47 PM

Posted 01 September 2012 - 06:30 PM

They pretty much hand waved it, trying to pass it off as normal and wouldn't hear any of my reasoning because they didn't understand the issue. It didn't do this before but does now. They gave a new modem/router combo, still happens. Is it possible the issue could be my PC? If so, what about my PC could be causing that issue?

#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:47 AM

Posted 01 September 2012 - 08:52 PM

1. Very low browsing speed when downloading. 2.Very slow download speeds in firefox.

What is your subscribed connection speed from your ISP? Run a speedtest then post the result on different sessions. The download speed is not always dependent on your subscription speed. There are other sources that affect downloads and browsing and most notable is the bandwith sharing. So if while downloading and then browsing is slow on a low-end connection speed, normally browsing would be affected. You may check this by simply turning off the download and then browse on a couple of open links.

Tekken
 


#10 8-bit Hero

8-bit Hero
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:06:47 PM

Posted 02 September 2012 - 01:50 AM

It's fast when not downloading. But super slow when downloading. The issue is this was not the case 2 weeks ago and nothing has changed in my service plan. However NOW the issue has changed


Here is the NEW problem (I might call them again but they just give me the run around and enver fix the issue.) maximum speed at any point is 10 mbps (previously 20 mbps) however when downloading now, the speed goes from 10 to maybe 7 and the ping from 20 to about 100 so it's not a huge cut in performance in that. It IS however half maximum speed I had a day ago. They changed the router/modem to a Motorola SBG6580. Even going after the cable technicians words, my speed should still be 20, not 10.

Same across all PC's on the network. I guess I'll call again as this seems to be an ISP issue but the phone technicians don't seem to know the first thing about the products sold, and the technicians that make house calls hand wave problems away to avoid doing much work.

#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:47 AM

Posted 03 September 2012 - 12:09 AM

I would persist on the issue regarding your speed connections if all computers tested one by one using the home network connection with a speed of 20 Mbps and getting only half of what you paid for. Run a speedtest and print the results if it reflects the half bandwith on a single computer connecting to your network. You might need to allocate bandwith on your router to have a better downloading and browsing experience.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users