Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

links in Office 2010 documents open in wrong browser


  • Please log in to reply
No replies to this topic

#1 Dscribe

Dscribe

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 27 August 2012 - 07:18 PM

I have a new computer running Windows 7 Home Premium and Office Pro 2010. Whenever I click on a hyperlink in an open Word or Excel document (or any Office document, I think) that links to a password-protected website, the log-in dialogue from Internet Explorer opens up, even though my default browser (FireFox) is already open, and I am already logged in to the password-protected site. This only happens with links to password-protected pages - others open normally in FireFox.

I have been through my default program settings and file association settings, and manually changed everything I recognize as internet-related to open in FireFox, but it's still happening. The site I can't open is a private WordPress site, so the log-in page is a php file. I tried creating a .php file association, but that didn't solve the problem. The password protection is via an htaccess file, but I don't know enough about that to speculate whether that's relevant (everything starting with http is supposed to be opening in FireFox, according to my settings).

I am in and out of that website all the time, so this is really irritating. I don't want two browsers open, and I don't want to use Internet Explorer, but I can't uninstall it, as I do need to use it to check websites I'm building from time to time. I'd be very grateful for any solutions anyone has to offer.

Thank you!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users