Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

[XP] Desktop Icons with Blue Background


  • Please log in to reply
4 replies to this topic

#1 scubab

scubab

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 27 August 2012 - 01:45 PM

Hello all,
I've recently added a floating webpage to my desktop (via right click>Properties>Desktop>Customize Desktop>Web)and it's VERY helpful to get a daily verification code I need for work.
The problem I'm having is that my desktop now looks terrible due to my icons now showing a blue background.

I've ensured that “Use drop shadows for icon labels on the desktop” is enabled and I've tried locking and unlocking desktop items.

The only method that reverts my icons back to their previous state with transparent backgrounds is to disable the web page that is on my background.

Any advice?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,385 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:54 PM

Posted 27 August 2012 - 04:15 PM

Well...I'd simply disable the webpage if I was concerned about its effect on the desktop.

Not sure what a floating webpage is...but a simple Send To icon on the desktop...is the way that I use for easy access to a given webpage.

Louis

#3 scubab

scubab
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 27 August 2012 - 04:47 PM

Well...I'd simply disable the webpage if I was concerned about its effect on the desktop.

Not sure what a floating webpage is...but a simple Send To icon on the desktop...is the way that I use for easy access to a given webpage.

Louis


Instead of following a link, I can see the single "word of the day" on my desktop. My PC has a VERY slow processor, so opening an extra window with even a plain text URL, combined with all the programs and windows I already have open, can be time consuming and frankly annoying :smash:

I'll just deal with the icons if it can't be resolved since the pros outweigh the cons, but it'd be nice to have the best of both worlds

Edited by scubab, 27 August 2012 - 04:48 PM.


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:54 AM

Posted 28 August 2012 - 09:09 PM

Posted Image
Uncheck the Lock Web Items on Desktop.

Tekken
 


#5 scubab

scubab
  • Topic Starter

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 29 August 2012 - 10:22 AM

Posted Image
Uncheck the Lock Web Items on Desktop.


In the OP I stated

I've ensured that “Use drop shadows for icon labels on the desktop” is enabled and I've tried locking and unlocking desktop items.

I also tried the right click option you suggested and it serves the same purpose, and gives the same results, as the initial way I tried <_<

My IS guy was in my location yesterday and I showed him the issue and, as far as he knows, there is no other way to avoid this, aside from disabling the web page. I can still hope someone here may know a fix, though!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users