Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to Disable GPU Overclocking?


  • Please log in to reply
2 replies to this topic

#1 DezoLord

DezoLord

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 27 August 2012 - 04:44 AM

Hello.

I bought a EVGA nVidia GeForce GTX460 SE v2 few months ago and I still can't figure out a few things.

My GFX card still overheats and I was wondering if it's overclocked or not. How to check this? If it is overclocked, how do I disable overclocking?

I have EVGA Precision X v3.0.3 software installed and this is what it shows me when idle (everything is default).

Posted Image

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:12:01 AM

Posted 27 August 2012 - 10:05 AM

hi ,to disable overclocking to me it looks like you would just hit default button and apply ,to set factory clock settings.it doesn't look like its overclocked though ,but it is running a bit hot


would also check to make sure the fan/heatsinc is clear of dust buildupand that fan is working

Edited by caperjac, 27 August 2012 - 10:14 AM.

My answers are my opinion only,usually


#3 DezoLord

DezoLord
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:10:01 PM

Posted 27 August 2012 - 01:23 PM

hi ,to disable overclocking to me it looks like you would just hit default button and apply ,to set factory clock settings.it doesn't look like its overclocked though ,but it is running a bit hot


would also check to make sure the fan/heatsinc is clear of dust buildupand that fan is working

Hey, thanks for the reply.

The program shows the default settings btw. I set the GPU Clock to 800MHz and the Memory Clock to 1024MHz and the temperature is now 35-40 when idle.

I don't think the fan is dirty since the temps were getting up to 40-50 degress when it was brand new.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users