Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Think I might be infected


  • Please log in to reply
7 replies to this topic

#1 haiyun211

haiyun211

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 26 August 2012 - 11:23 PM

Hi all new here. I think I might be infected with something that randomly disconnects my computer from my router and then re-connects after a few minutes and this does not happen to any of my other machines in the house. Any help would be great btw I do have HJT logs if that helps.

BC AdBot (Login to Remove)

 


#2 roelof1967

roelof1967

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 27 August 2012 - 12:47 AM

The HJT logs could help but your not allowed to post them here.
Could you take this steps:

Download Adw-cleaner(by Xplode) on your desktop.

Launch it, click on [Delete] and wait for the scan.
When the scan ends, notepad with the report will appears.
The program will close all active programs. Click OK to confirm that.
On the next two windows that open ( Informations and Restart required ) click OK

The computer will restart and open a notepad ( C:\AdwCleaner[S1].txt ) with the report.
Save the notepad report on the Desktop
Please attach here C:\AdwCleaner[S1].txt

Roelof

#3 haiyun211

haiyun211
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 27 August 2012 - 01:28 PM

Here is what the report said I could not see how to attach the file on here.

# AdwCleaner v1.801 - Logfile created 08/27/2012 at 12:18:33
# Updated 14/08/2012 by Xplode
# Operating system : Windows 7 Home Premium Service Pack 1 (64 bits)
# User : haiyun211 - HAIYUN211-PC
# Boot Mode : Normal
# Running from : C:\Users\haiyun211\Downloads\adwcleaner.exe
# Option [Delete]


***** [Services] *****


***** [Files / Folders] *****


***** [Registry] *****


***** [Registre - GUID] *****

Key Deleted : HKLM\SOFTWARE\Microsoft\Internet Explorer\Extensions\{A26ABCF0-1C8F-46e7-A67C-0489DC21B9CC}
Key Deleted : HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{A26ABCF0-1C8F-46e7-A67C-0489DC21B9CC}

***** [Internet Browsers] *****

-\\ Internet Explorer v9.0.8112.16421

[OK] Registry is clean.

-\\ Mozilla Firefox v10.0.2 (en-US)

Profile name : default
File : C:\Users\haiyun211\AppData\Roaming\Mozilla\Firefox\Profiles\0h2owt63.default\prefs.js

[OK] File is clean.

-\\ Google Chrome v21.0.1180.83

File : C:\Users\haiyun211\AppData\Local\Google\Chrome\User Data\Default\Preferences

Deleted : "url": "hxxps://mail.google.com/mail/u/0/?shva=1#inbox/139664f56b6ff4ce"
Deleted : "url": "hxxps://mail.google.com/mail/u/1/?shva=1#inbox"
Deleted : "description": "The fastest way to search the web.",
Deleted : "url": "hxxps://mail.google.com/mail/u/0/?shva=1#inbox/139664f56b6ff4ce"
Deleted : "url": "hxxps://mail.google.com/mail/u/1/?shva=1#inbox"

*************************

AdwCleaner[S1].txt - [1500 octets] - [27/08/2012 12:18:33]

########## EOF - C:\AdwCleaner[S1].txt - [1628 octets] ##########

#4 roelof1967

roelof1967

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 27 August 2012 - 01:38 PM

And do you still have problems now?

Roelof

#5 haiyun211

haiyun211
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 27 August 2012 - 01:52 PM

Not as of yet. That is a really cool tool you gave me any other tool recommendations?

#6 roelof1967

roelof1967

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 27 August 2012 - 02:01 PM

If your problem is solved then there is no need for mre tools to use.

Roelof

#7 haiyun211

haiyun211
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 27 August 2012 - 02:34 PM

Thanks for your help so far so good.

#8 roelof1967

roelof1967

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 27 August 2012 - 02:38 PM

Your welcome




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users